Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

nmcpowell

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

5 Neutral

About nmcpowell

  1. This was bothering me too! But, good news: If you right-click anywhere in a note and mouse over 'Spelling and Grammar,' there should be an option titled 'Correct Spelling Automatically.' If you uncheck that, it should stop autocorrecting. Happy typing! PS - I've only done this on a Mac, so no word on whether it would work the same on a PC. If anyone could confirm, that would be great!
×
×
  • Create New...