Jump to content

wolf4jc

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About wolf4jc

  1. *SOLVED* I could not figure this out for the longest time, but the Pages and Numbers files would not show the preview, just a zipped version. I just now discovered that it has to do with the Advanced file type setting. In Pages (or Numbers) go to File > Advanced > Change File Type > Single File. Everything shows great now.
  2. Uploading PDF documents automatically displays them in in-line mode where the content of the document is visible automatically. Is it possible to do the same with other documents, especially Apple Pages, Numbers, and Keynote without the need to click the 'Quick Preview' icon? Thank you for any tips!
×
×
  • Create New...