Jump to content

gworth

Level 1
  • Content Count

    6
  • Joined

  • Last visited

Posts posted by gworth

  1. I'd like to re-open this topic as I see there have been no posts for a few months. Until quite recently (maybe a week or 2?) Web Clipper has worked beautifully for me in Firefox under Win 7 Pro. A couple of days ago I tried to clip a web page. Clipper wanted me to login, but whenever I tried I was told "checking credentials is taking too long". I wondered if I was using the wrong password, so asked to reset the password. I was using the correct password, as it turned out, but changed it anyway as there didn't seem to be any other option. I can now sign in, but any attempt to save a page results in a warning from Noscript that a page object is changing when I click Save and they suspect an attack. The only difference I can see is that the text lines change position very slightly, but no substitute text or similar is shown, but the only way I can continue is to unlock the object (not recommended by Noscript). Then when I click Save in Web Clipper, the saving bar comes up but never finishes - just goes on and on and on...and nothing is clipped or saved. I can go to another web-page andf back and the clipping is apparently continuing. If I click anywhere on the page being clipped, the clipping/save bar disappears. I get no error messages and no clipping. Something appears to be badly broken. Can you please provide an explanation or give some idea of when this might be fixed.

    thank you

×
×
  • Create New...