Jump to content

osx4ever

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About osx4ever

  1. So, to clarify, this procedure does not work if you have run 6.x already. 5.7.2 will complain that there is a newer version of the note database and immediately exits. I manually deleted everything in ~/Library that was identified as Evernote and it still produces this error, this program reminds me of trying to remove the Google autoupdater, they clearly intend for you to not be able to rid yourself of it. I'm frankly furious at these guys. Reinstalling 6.x and following JMichael's process above does allow using an older client once all of the notes are redownloaded. Thanks for providing this information!
×
×
  • Create New...