Jump to content


Level 1
  • Posts

  • Joined

  • Last visited

About Wakey

Wakey's Achievements



  1. Aaand it didn't work. I just opened a PDF page in Safari and got the stupid "did you know?" message. I checked the options page, and I still have the box unticked. I'll tell Support.
  2. When you invoke the Clipper, at the bottom of the window where you say what you want to clip and where to file it, there's a gear icon. CLick that to bring up the Options window.
  3. Thanks for mentioning it again--I hadn't been able to find Clipper Options in Safari, but I went and looked again. Now I finally have. We'll see if it helps.
  4. Count me as someone else who wants those popups gone. I'm in Safari--is there a place to get to those options shown in the Firefox screen shot?
  • Create New...