Jump to content

Janina

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Janina

  1. If you read what you posted, it is not clear that in the ticket, you requested the utility. ("I have logged the ticket 440837; in the mean time") And the post #25 you mention says to PM (private message) the employee. Correct! The thread is 2 years old tho; it's not even certain that the person is still employed -- plus I'm quite curious (and this is users' request, isn't it?) to find out if I'm the only one who has this issue with very recent notes and the latest version of Evernote.
  2. This is a users message board. If you need to contact Evernote directly ("send me the utility"), you need to submit a support ticket. Did that, as you can see from, ehhmm, ticket # in the original message; and you do have a point, except for that fact that post 25 on this discussion ( http://discussion.evernote.com/topic/27111-lost-attached-files/?p=146443 ) says that Evernote employee would send this utility on request, via this forum. Quite a while ago though.
  3. Hi guys, it's a bit upsetting to realize that the last post in this thread is dated 2012 - and I just discovered this issue with my Evernote database today. Happened with some of my notes with dates up to Feb 2014. Exactly the same, broken link + 202b note. It is very upsetting. I have logged the ticket 440837; in the mean time, could you perhaps email me the utility so that I could recover my attachments? Thx.
×
×
  • Create New...