Jump to content

dmatthew

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dmatthew

  1. I saw this after I posted my issue with completing the setup with two step authentication. It sounded exactly like the symptom I was having so I tried the setup again and timed myself. It took me about 5 minutes to get to the Complete Setup button, but still the same thing - no response after hitting the button. Any other suggestions? PROBLEM SOLVED! Switched to IE (was using Chrome) and was able to complete the setup. It pays to persevere.
  2. I saw this after I posted my issue with completing the setup with two step authentication. It sounded exactly like the symptom I was having so I tried the setup again and timed myself. It took me about 5 minutes to get to the Complete Setup button, but still the same thing - no response after hitting the button. Any other suggestions?
  3. I've been trying to set up two step authentication (Android) and i can get as far as Enter a Backup Code, but when I hit Complete Setup, nothing happens - the Enter Backup Code window continues to display with the Security Summary Page in the background. If i hit Complete Setup again, I get another pop-up saying "the following pages have become unresponsive" (it lists Security Summary and untitled, which I assume is the Enter Backup Code window) and it gives me the option to Wait or Kill the pages. I've waited up to 30 minutes, but still nothing. Tried several times with no luck. 1) Enable Two step auth in Security Summary 2) Verify email; enter code received 3) Entered mobile number; received text message with code 4) Entered code, received QR code 5) Scanned code with google authenticator 6) Entered code generated by google auth 7) Recieved list of backup codes 8) Entered one of the backup codes 9) Hit Complete Setup 10) ZILCH, NOTHING, NADA
×
×
  • Create New...