Jump to content

andymcevoy

Level 1
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About andymcevoy

Profile Information

  • Subscription
    PREMIUM
  1. Just ran into this issue using android on my Note 4. Lost an entire meeting of notes. First time I've seen this and can't get it to reproduce... intentionally anyway. From what I remember, I created the note, went back in to edit, then logged out as normal. Version: 7.0.7.1 Android: 5.0.1 note contained 5 pages made with the note's pen, no text.
  2. I think I found the problem. For this particular set of images, I used the Evernote app on my phone to take and save multiple pictures to a note. My usual procedure is to just let my camera upload them to dropbox then create a note by adding multiple attachements on the desktop... Not sure why there's a difference in the two methods.
  3. Windows 8 Desktop. My laptop had limited space on C, so told it to use my S drive during installation. My work desktop and home desktop have a typical installation, but run windows 7, so I'm not sure if it's a windows problem or a path problem. I realize I could do that, but it's an extra step that gets annoying after a while.
  4. Hi all, Can't seem to figure this out in windows 8. With windows 7 I would open a note that had an image (or multiple images), then right click the image and open it for editing in paint. After resizing or cropping I'd just save and the note would update with the edits to the picture. This doesn't happen in windows 8, when I open the image from evernote, the image gets a generic 'picture[#].jpg' name and updates are never recongnized. If I try markup with skitch, I just get a blank canvas... any ideas on how to get my image editing back to normal? looked through the log file: 16:11:29 [4040] Opened default external editor for resource 2959/0, file "S:\Evernote\Databases\Attachments\Picture[1]" 16:11:30 [4040] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2959/0, is unchanged 16:11:30 [4040] Renamed external file "S:\Evernote\Databases\Attachments\Picture[1]" to "S:\Evernote\Databases\Attachments\Picture[1].backup" 16:11:31 [4568] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2959/0, is gone, forgetting... 16:12:07 [4040] Opened default external editor for resource 2959/0, file "S:\Evernote\Databases\Attachments\Picture[1]" 16:12:09 [4040] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2959/0, is unchanged 16:12:09 [4040] Renamed external file "S:\Evernote\Databases\Attachments\Picture[1]" to "S:\Evernote\Databases\Attachments\Picture[1].backup" 16:12:10 [4568] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2959/0, is gone, forgetting... 16:12:45 [4040] Opened default external editor for resource 2959/0, file "S:\Evernote\Databases\Attachments\Picture[1]" 16:12:47 [4040] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2959/0, is unchanged 16:12:47 [4040] Renamed external file "S:\Evernote\Databases\Attachments\Picture[1]" to "S:\Evernote\Databases\Attachments\Picture[1].backup" 16:12:48 [4568] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2959/0, is gone, forgetting... 16:13:10 [4040] Opened default external editor for resource 2963/0, file "S:\Evernote\Databases\Attachments\Picture[1]" 16:13:12 [4040] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2963/0, is unchanged 16:13:12 [4040] Renamed external file "S:\Evernote\Databases\Attachments\Picture[1]" to "S:\Evernote\Databases\Attachments\Picture[1].backup" 16:13:13 [4568] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2963/0, is gone, forgetting... 16:13:20 [4040] Opened default external editor for resource 2965/0, file "S:\Evernote\Databases\Attachments\Picture[1]" 16:13:22 [4040] External file "S:\Evernote\Databases\Attachments\Picture[1]", resource 2965/0, is unchanged 16:13:22 [4040] Renamed external file "S:\Evernote\Databases\Attachments\Picture[1]" to "S:\Evernote\Databases\Attachments\Picture[1].backup" ... this just goes on and on while I tried to figure out what was happening.
×
×
  • Create New...