Jump to content

JimCom

Level 2
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JimCom

Profile Information

  • Subscription
    BASIC
  1. UPDATE: If anybody else is having this issue, Evernote support suggested the following approach: While we wait for a fix, you can reinstall version 6.15 using these steps: If Evernote is running, select File > Exit from the menu bar to exit the Evernote app Click the 'Start' button to open your Start menu Go to Control Panel > Uninstall a program Select Evernote, then click Uninstall Restart your computer Exit Internet Explorer and Outlook (if installed & open) Download and install (as an administrator) Evernote for Windows from htt
  2. Not working for the following: updated:day-7 Several other more complex, multi parameter searches are giving inconsistent results e.g. Any: tag:SM* tag:Some* Most other searches appear fine, and that is what is troubling. Many of us may not even realize a problem exists in our searches and stumble across them as I just did. I guess I need to remember to check all my searches each time up upgrade versions. Really, that is not what I want to be spending my time on.
  3. Well, I am very sorry (and disappointed) to say that the saved search issue has resurfaced. Not sure in which version it cropped up but I am currently running 6.17.6.8292 (308292) Public (CE Build ce-62.1.7539) and only just noticed it again. Without rehashing the current specifics as they are pretty much the same as those I outlined in my earlier post of this thread (May 29, 2018), the summary is that saved searches are returning incomplete results. This is determined by comparison across different platforms (windows desktop vs iPhone app) and manual searches. One of the greatest strengt
  4. I do have an update. I downloaded the latest beta version (6.14.2.7587 ) and it has been resolved. I would recommend using that version until it is officially released. You can do so by going into General settings and selecting "Enable beta features and updates".
  5. Tried the latest update and the issue persists (6.13.14.7474 (307474) Public (CE Build ce-48.0.5483)). This has been going on for a year with no resolution. I will continue to use the earlier version but I am losing my patience.
  6. This does not solve the problem. It is a known bug which support is working on and a fix will be incorporated into the next version..... we hope.
  7. Agreed. Hopefully it will be resolved soon despite being an issue for the past six months – far too long for such a significant bug to remain unresolved.
  8. As an update; technical support responded to my ticket: We're currently aware of this issue and working on a fix that will be in an upcoming release. You'll receive an in-app message when the next update is available. Additionally, you can always select Help>Check for Updates In the meantime I will continue to use an earlier version.
  9. Version 6.11.2.7027 (307027) running on Windows 7 and also on Windows 10 Saved searches that return 0 results are those that contain operator "any", for example: Any: tag:Admin* tag:Budget* As a saved search it returns 0 results Under search notes box the query is erroneously listed as "All" Change "All" dropdown to "Any" results in all conditions being reset: If the same search conditions are pasted directly into the search bar the search performs without any problems On the Windows 10 machine, clicking between di
  10. This has already been noted on the mac forum but after six months there is no resolution. Saved searches in the windows version (6.11.2) are also not returning results. This is a significant problem for many of us who have created numerous saved searches to facilitate accessing notes among the thousands we have. A couple of observations. I have noted that the latest Evernote installed on Windows 7 and 10 behave differently with saved searches. The web version and app on iOS work fine with the same saved searches I fortunately had an install file for an older versi
  11. Stunning that this issue has not been addressed. A couple of observations. I have noted that the latest Evernote installed on Windows 7 and 10 behave differently with saved searches. The web version and app on iOS work fine with the same saved searches I fortunately had an install file for an older version (6.5.4.4720) which I have installed and the saved searches work well. Not sure what version introduced the bug, but I would rather be running a version that is over two years old that works than a new version that does not! I am disappointed that Evernote tech su
×
×
  • Create New...