Jump to content

iSharky

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About iSharky

  1. Just solved the problem for me. I tried to use a proxy and it didn't work, IE couldn't get online. So I had to reset the proxy settings in Win 7 by going to Internet Options > Connections > LAN Settings > checked up "Automatically detect settings" and unchecked "Proxy server" Hope this helps for others! = Sharky of BusinessHack.org
×
×
  • Create New...