Jump to content

batman697

Level 2
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by batman697

  1. Has this behavior changed? Another difference between web clipper and Windows is search of tags as you autocomplete. I prefer the web clipper. I tag recipes with ingredients and I often can't remember the exact syntax: red pepper vs pepper (red). typing "red" will bring up both tags in clipper but not in Windows.
  2. I get green links when I use the web clipper, blue links if I copy and paste from a web page. I'm trying to figure out how to tweak this formatting because, in addition to the green links, web clipped article paragraphs are formatted so the lines do not extend to the edge of the note, ie. the paragraphs are too narrow. EDIT: My problem is caused by using "simplified" when clipping. When I do this, I get this odd formatting in EN (windows) and nothing I do changes the paragraph formatting.
  3. Download the previous version here: http://cdn1.evernote.com/win5/public/Evernote_5.8.13.8152.exe
  4. They tried to give me a link to an updated version but it was the last release. I'll post here when I get it. I used twitter to get quick help. They saw the tweet and then asked me to start a support ticket and they escalated it.
  5. From a webpage. EN support is aware of the issue and working on a fix.
  6. Previous to updating to 5.9.1.8742, I would drag a link from Chrome to an EV note and the title would appear, hyperlinked. Now, when dragged, the web address is shown and not the title.
  7. I just updated my software to the latest version (5.8.13.8152) in order to alleviate bulleted list problems but it didn't help. I open certain notes and the list formatting loses its indentations and line breaks & spaces are created. I'll fix the list (turn list off and back on will remove the spaces, then re-indent). Some time later, the formatting breaks again.
  8. I'm reorganizing some notes and I cannot cut/paste nor copy/paste images. Nothing happens. The copy function doesn't work - the clipboard still contains the previously copied item. More discussion and links to other threads on this topic: https://discussion.evernote.com/topic/19674-how-do-i-copy-an-image/?p=256142 Workaround: i'm going to drag the image into snagit, recopy, then paste.
×
×
  • Create New...