Jump to content

chanatx

Employee Alumni
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by chanatx

  1. The option to clip to Desktop is not currently available to Mac or linux based users. This is something we're working on adding back, however. If you are on a PC you will see the option available. If you reset your Firefox extensions do you see an option to login appear? Here are steps from the Mozilla knowledge base on how to do this: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings
  2. At the moment we do not have any plans to rollout a new web extension for the Brave browser, however, I will talk with my team about this as possibly something for the future. Thanks for your feedback.
  3. @Marsjo do you notice this on particular sites only? If so, can you post some of the domains where you notice this regularly?
  4. @maud Yes, we're working on this and hope to have a full fix for it shortly.
  5. @cpchang this makes me suspicious then that you're possibly logging into 2 different accounts. Can you confirm that you're using the same account in both Evernote and Web Clipper?
  6. Hi @MP99, If you right-click after selecting the desired content are you able to choose the "Clip Selection" from the menu? I would also like to make sure that you're running the latest version of Firefox and the Web Clipper.
  7. When you say it is not working, do you mean you cannot login or nothing happens when you clip the icon--but you're already logged into the clipper? I think in this case fully clearing your browsers cache for Safari might help.
  8. Hi Steve, We're actually in the process of fixing this. We are aware of it and should have a fix out for it very soon. Thanks for letting us know, however.
  9. Can you tell me what steps you're taking when you see the error message? When you say paste from, were you copying from nytimes and into Evernote application? At what point to you receive the error message?
  10. Have you tried logging out entirely and then back into the Web Clipper extension? I would also suggest trying to clear your browser cache before logging in as well. Lastly, make sure that you login using the same account that you would use when logging into your Evernote account.
  11. First, make sure that you're running the latest versions of Chrome and Evernote Web Clipper. Can you try doing the following? Login to your Evernote account using https://evernote.com Once logged in go to Account Settings Then to Applications From that page revoke the Clipper access for all instances of the Chrome browser Close the browser completely, reopen, retry Also, make sure that you've allowed the clipper as an exception on any security services you might be running. I also recommend making sure that you aren't running into any sort of conflicts with other web extensions in the Chrome browser. Sometimes we see conflicts with other web extensions that can cause these sorts of scenarios.
  12. Do you see any messages in the browser console log as soon as you notice it stop working?
  13. To clarify the issue being reported with many of the reviews in the Mozilla add-ons page are due to an unsigned developer certificate. This is not related to a any direct add-on performance issue(s). That aside, I find it difficult to reproduce the issue you're reporting with Firefox version 45. Can you provide me with further details on the environment you're running? I'd like to try and reproduce the issue using a similar configuration. Also, do you notice the crash while performing a specific set of events or is it seemingly just in general? I would be interested to find the issue and see what we can do to improve it, so feel free to provide any detailed events or steps you think might be helpful for our troubleshooting. Feel free to message me directly with any relevant details.
  14. Just to make it clear, we have not pushed any changes recently. So this would mean that something has changed with either the Mozilla browser or possibly another web extension that is causing a conflict and crash. My testing so far hasn't yielded crashes. Have you tried temporarily disabling all your other extensions except for the Web Clipper? This will give you a much more clear indicator of the faulty extension compared to just disabling Web Clipper and assuming it's something with the Web Clipper. Lastly, do you see any error messages in the Tools > Web Developer > Browser Console logs?
  15. Have you had a chance to try installing the build I posted? I would like to see if it helps.
  16. Sure. Try the following .safarixtz build and see if there is any improvement for the issue that you're encountering: link
  17. Web Clipper 6.1 is again available for download and we are still awaiting the final approval from Firefox. Firefox Web Clipper 6.1 can be downloaded here: https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/versions/ Several fixes have been included: CPU load reduced greatly, should make it smoother to work with in general and especially when you have many tabs open. We believe we have fixed most occurrences of the missing toolbar button. Fixed issue that threw error message 'EDAM-USER....' when trying to save a clip. % symbols at beginning and end of strings on options page. Please note that it may take Firefox 3-5 months to review this build and give it final approval. After which users will automatically updated. Feel free to report any issues in the 6.1 build in this thread. Please include as many details as possible as well as the Firefox and OS versions.
  18. If you login to your Evernote web account and revoke access to Chrome Clipper, does it help? It probably wouldn't hurt to also try clearing your browser's cookies.
  19. I would suggest uninstalling and reinstalling using the version from https://evernote.com/download Let me know if that doesn't help
  20. I am going to create a support ticket for this and follow up with you there.
  21. Can you tell me the build that you're on? If you're on the Mac App Store version, can you try reinstalling using the direct download link at www.evernote.com/download ?
  22. Can you tell me an example URL where you're seeing the hang? Also, can you tell me if you're running any other browser extensions at the same time as Chrome Clipper? If so, have you tried disabling them and then seeing if Clipper is still hanging? Thanks.
  23. Would you be able to try following the steps outlined in the following thread discussion link and seeing if it helps?: https://discussion.evernote.com/topic/60827-evernote-for-windows-541-beta-2/?p=282382
×
×
  • Create New...