Jump to content

Lacoet

Level 1
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Lacoet

  1. Today I checked and the photos are there. I just don't understand, I guess the transfer is not instantaneous? I'm using Evernote version 6.0.5 on Mac Book Pro (OS Yosemite) the photos were taken with my Samsung Camera II which has WiFi capability so I "shared them" to my Evernote Account directly from the camera as I always have done. As to your question about syncing with the web server I'm not sure I understand. When I opened my Evernote on Mac and didn't see the photos there I did click Sync more than once but it would just go for a second or two and then said it had been synced but the photos wouldn't show. Anyway, thanks for your answer to my post and if you have any explanation for what would this happen I'd appreciate to hear it.
  2. Can anybody help? I'm trying to save some photos from my Samsung Camera II using the "share with Evernote" thing. I selected them, selected the notebook I want them to go to, and sent them to Evernote but I can't see them anywhere? I'd appreciate any help. Thanks.
  3. Hi, The web clipper works sometimes and sometimes it doesn't. Is this normal?
  4. Same here, I click on the icon and nothing happens, can anybody help? Thanks!
  5. This is how I do it. I use the awesome Mercury browser on the Ipad, when I want to save a web page to peruse later on Evernote I use the share thingy next to the search bar and email the link to my Evnte email address. Then open Evernote, find the emailed link, open it and click the icon on the bottom right of the screen and there is a "clip to Evnte" option. Now I have the web page which I can navigate, open links, etc. For later use. I'm not sure this is what people is asking about here, but there you have it. Bye.
×
×
  • Create New...