Jump to content

cqwang

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About cqwang

  1. Just so you know, the sign-in problem is caused by HTTPS Everywhere, you might want to have a look at the ticket: https://trac.torproject.org/projects/tor/ticket/9405 https://www.eff.org/https-everywhere/atlas/domains/evernote.com.html
  2. Hi Scott, Confirming this as a design change is all I needed to know, case closed. And yes, the sign-in problem is a Chrome problem, I'll deal with it elsewhere, no need for further attention here. Honestly, all these Windows related problems (this and countless others recently) are increasingly driving me mad with increasing violent behaviors against my keyboard. I used to be a Windows engineer and also worked at MSFT persuading developers to jump onto the Windows ship, so karma's a b**** :-). And I finished my 10k 7 minutes before midnight in 55 min 1 sec, I'll call it a good run. Sorry for the ranting. You guys make good software and I appreciate that.
  3. Problem 1: Is this just me or you did pull the chromeless design in this Windows prerelease? Need fix. Problem 2: Is this just me or your forum doesn't support signing in with lastest Chrome dev? Clicking sign-in just kept bringing me back to the same page. After an entire hour of trying, I finally gave up in frustration and used IE. Need fix. Problem 3: Because of this, I'm 1 hour late for my 10k running today. And it's all your fault. No, you can't fix this.
×
×
  • Create New...