Jump to content

Dennis Moul

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dennis Moul

  1. I upgraded my Sprint Epic 4G to Android 4.1 Jelly Bean (via Cyanogenmod 10.0), and when I installed Evernote, I couldn't get automatic syncing to work. The "Sync Notes" and "Sync Frequency" options were greyed out/disabled and not selectable. Under the "sync notes" option was the description "cannot modify when device master sync is disabled." It turns out that there is a phone-wide "sync toggle" that can suppress syncing for ALL apps, and if that is set to off (which is the default in Android 4.1 I think) then Evernote will not autosync no matter what. You have to enable the master Android sync option, then the "Sync Notes" and "Sync Frequency" options become available and you can do what you want. To turn the sync toggle back to on, go to Settings->Data Usage->(menu button) and select the "Auto-sync data" option. Alternatively, you can expose the Sync Toggle on the notification pulldown via Settings->System->Notification drawer->Widget Buttons->Toggle Sync.Once that setting is changed, pull down the notification bar and swipe left/right on the toggles to find the sync button. Hopefully this will save someone else some hassle - Google searching the message "cannot modify when device master sync is disabled" was not finding anything useful. Dennis
×
×
  • Create New...