Jump to content

MarathonIT

Level 1
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About MarathonIT

  1. I downgraded three client systems to a version around 6.1 today. Left them much happier. Turned off auto update. Who can afford to pay for a service call to downgrade a program that the manufacturer upgraded without testing it?
  2. V 6.7.5 has introduced issues for a client of mine: when they try to Copy and Paste, the Copy part only works once in a while. Causing them a lot of frustration. Not sure if I should try this beta or if I should try to find a previous version. Anyone have a suggestion? Gee, don’t they test these releases before pushing them on unsuspecting users?
  3. I have a client with EN. 4 of 5 computers have been upgraded recently to 6.7.5 (305825) and they are having erratic problems with the copy / paste function. Seems as though the Copy part only works some of the time, and frequently when they try to Paste, it's an older Copy that is Pasted. Wondering if I need to cleanly uninstall (using something like Revo) and reinstall? Maybe find an older version somewhere? Very annoying, especially when a client seems to blame me for the software not working, as though I wrote it or something...
  4. Try this - it worked for me: Uninstall and reboot as documented. I couldn't just right-click and "Install as Administrator" when logged in as a regular (non-admin) user. I had to log out, login as an administrator, THEN right-click and "Install as Administrator". Then log in as the regular user and the add-in starts with Outlook. Likely more a Windows thing than an Evernote thing, but who knows?
  5. Guess I am a bit confused: Evernote, Web Clipper, and Outlook Clipper are all different products, right? So, when someone announces a new version of Web Clipper, for example, you gotta just install Evernote again to get the new version? Or is there a place where these clipper products can be downloaded separately? Where's the FAQ that explains all this? :-) So, I got Outlook Clipper to actually install and work when starting Outlook. I couldn't just right-click and "Install as Administrator". I had to log out, login as an admin, THEN right-click and "Install as Administrator". Log in as the regular user and the add-in starts with Outlook. Likely more a Windows thing than an Evernote thing, but what do I know?
  6. Sorry if I seem naïve here, but where does the Clipper for Outlook fit in to all this? Web Clipper add-on for Outlook won't start, won't stay enabled. It's all very well and good to keep describing all the fine features of new releases, but if we can't get them to run, the features mean nothing. I've seen other postings here with the same problem, but the only suggestions are to uninstall, reboot, and reinstall. What if that doesn't work?
  7. Eager to hear about the Outlook clipper as well. Like the OP, I see the Evernote Clipper for Outlook add-in, but it won't remain enabled. Using Outlook 2013 32-bit (15.0.4823.1004) on a 64-bit Windows 10 machine.
  8. Looked around here a bit, and haven't found anyone else with this complaint yet - maybe I didn't look long enough, or maybe it's unique to my computer... It's a Lenovo E530, recently upgraded to Win10, although this problem hasn't changed as a result of the upgrade. Windows 10, Evernote Version 6.1.2.2292 (302292) I usually use IE to browse, but sometimes Firefox. Web Clipper never seems to finish when I clip a page from Firefox (that IS new), the little spinning thing just keeps spinning. When using IE, the clipper works fast, but many pages appear mangled - a number of lines in the middle of the clipped page have printed over other lines, making it impossible to read it through. (See attached screenshot) Anyone else seen this - if so, what do I do about it?
×
×
  • Create New...