Jump to content

Mr.Porter

Level 1
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mr.Porter

  1. Hi there, I don't seem to be able to renew my Evernote Premium plan. When I log into Evernote Web (via Chrome on Windows) Evernote shows me on big bright yellow banners that my premium subscription ends in -2 days. Which is correct. It ended on the 4th of April, but since then and the weeks before that I have tried a hundred times to renew my subscription and failed at doing so. I click on the yearly premium option, put in my CC data and it goes through fine, showing me that my subscription has been successfully updated and the next payment is due after the earlier plan has ended. Which should be immediately. But then nothing happens. The order does not show up in my order history nor elsewhere. And the yellow banners warning my of the end of my premium subscription still pop up everywhere on Evernote Web. So far, I haven't been downgraded which might be due to luck, generosity or the very same glitch that prevents me from paying, but it is getting really annoying to deal with this. I have googled this issue and stumbled upon similar complaints on this very forum, where it was questioned that sometimes the problem is on the user's end. Believe me, the literally over hundred times I have tried to get this premium renewal to work, I have triple checked everything that I could have done wrong. My CC data is correct, I deleted the Adblock extension in Chrome, I tried different cards, different browsers, different computers, nothing. The best I get is that my most modern credit card shows a ping from Evernote immediately after I place my order. It withdraws 1 Euro to authenticate my card and seconds later cancels that withdrawal and the Euro is back. Apple Pay shows these kinds of pings as well with Uber for example. But after that ping there is no 39,99 Euro withdrawal for the yearly premium plan and I'm stuck where I'm at. Customer support adviced me to delete all my payment data and then go through the "update subscription" process again, where I enter my CC data and choose the yearly premium plan. I did so to no avail. I appears to go through just fine and shows a "successfully updated" banner, but when I check my order history, invoices, etc afterwards, there is nothing. The payment didn't go through again. Is there anything else I can do, that I don't see? My CS ticket is: 1542432
  2. How can I define a specific notebook as Inbox in V5? When I send doxie scans over to Evernote, EN5 imports them into the active notebook I'm working in at that moment, which scatters the workflow, because it lacks a static Inbox where I can look for imported and sent stuff.
  3. Works for me, just tested. Go to Tools --> Options --> Language and uncheck the option "check spelling as you type". Does that work for you as well? Perfect! Thanks a lot! That does the trick....I was desperately looking for that separate edit -> grammar from V4.
  4. Can anyone help me with turning off the auto spell check?
  5. I can't seem to find the "grammar and spelling" option anymore. If you click on the Edit menu there's only the spellcheck option left, which is exactly what I want to turn off. In V4 I could either click Edit -> Grammar and Spelling -> turn off or I could simply right click in any note and turn it off. Any ideas?
×
×
  • Create New...