Jump to content

ECloudGuy

Level 1
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ECloudGuy

  1. Um...the last post in this thread by an EN employee is dated 2/11/13. By my calculations, that's six days ago. Not "months".I don't know what's more annoying, bad support or shills & apologists who try to shout down anyone who voices a complaint.Maybe what's worse is inaccurate posts by new board members...??? And/or new board members who feel the need to be offended ("shouted down"...really???) when said posts are pointed out as incorrect.So my sin is being new (as opposed to someone who apparently lives to troll EN message boards)? I could point out that I didn't make the claim that there had been no reply in months - that was MonteChristo. I could also point out that you've offered no useful input, only ad hominem observations. But the real point is that THE PRODUCT DOESN'T WORK. (It's my ALL CAPS against your triple question marks). If the product worked, there would be no need for us to waste our time.
  2. Um...the last post in this thread by an EN employee is dated 2/11/13. By my calculations, that's six days ago. Not "months". I don't know what's more annoying, bad support or shills & apologists who try to shout down anyone who voices a complaint. Um, nobody is "shouting" anyone down. For the folks who have had dealings with support, make sure that you get back to the support folks if you disagree about Outlook's beta status (I'm not really following Outlook any more, so I can't comment on that myself); if they're claiming that the reason that they're not supporting Outlook yet is because it's in beta, when it's not really, then they should stop claiming that. On the other hand, jbignert did say that they're working on it. Whether you think they should have finished by now is a moot point; if he says that they're working on it, then they are, from my experience. Uh, jefito, sorry to be a grammar ***** but a point is only moot if it makes no difference. The fact that Evernote should have fixed this problem by now is not a moot point, it's the whole point.
  3. Um...the last post in this thread by an EN employee is dated 2/11/13. By my calculations, that's six days ago. Not "months". I don't know what's more annoying, bad support or shills & apologists who try to shout down anyone who voices a complaint.
  4. Hey, that's better than what they're telling us non-Premium members: Dear Valued Customer, We believe that the reinstalling latest Windows release may address the issue that you reported. Please go to: File > Exit Run the "Control Panel" application, then go to "Programs and Features" ("Add/Remove Programs" in Windows XP). Uninstall Evernote. Reboot your computer. Download the current Windows client: http://www.evernote.com/about/download/get.php?file=Win Install as an Administrator, with Internet Explorer and Outlook (if present) closed during the installation process. Let us know how this works for you. Evernote Support
×
×
  • Create New...