Jump to content

hsteenwijk

Level 1
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hsteenwijk

Profile Information

  • Subscription
    PREMIUM
  1. Hi Austin, Yes, it’s happening with the latest version.
  2. I can see that this is a somewhat older post. However, I have this exact same problem and it started to annoy me, so I searched on the forum if others also notice this behavior. Or are we the only ones?
  3. The new client application for Windows looks slick! Being a Mac user myself, I only use the Windows app on my work PC. I can't help but think that the Mac app always is miles ahead of the Windows app. With this version, the Windows app comes very close, though! I've been using the V6 since yesterday and I have 3 remarks: I'm not able to find my saved searches. I read that I'm supposed to get to them by right-clicking in the Search Area, but unfortunately, that doesn't work. See attached file for the popup I get when I use right-click in the Search Area. Furthermore, I'm not able to save any searches. Am I doing anything wrong? Whenever I add a screenshot or other picture to the bottom of a note, the UI shoots back to the very top of the note. Since I tend to have some large notes, this is a very annoying behavior, since I have to go to the end of the note manually everytime. +1 for the ability to have the lable tree and the lable overview back. Apart from that: keep up the good work! I've been an enthusiastic EN user fro quite some years now.
  4. @nmanselmo: same here. Evernote is in this state for 28 hours now. I can use the app (version 6.1.1), but it remains in syncing state all the time. Edit: after 35 hours or so, the syncing stopped.
  5. +1 - Please remove "Upgrade Your Team" from the sidebar.
  6. +1 The way I do it now, is open the image in another program (e.g., Preview, Acorn) and resize it. When the change is saved, the image is entered into the Note with its new size. But this should all be possible within EN itself, of course...
  7. Same here on Internet Explorer 8.0.6001.18702: "Evernote services are not running. Please launch Evernote and try again"
×
×
  • Create New...