Jump to content

sindizzy

Level 2
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

9 Neutral

1 Follower

About sindizzy

Recent Profile Visitors

1,633 profile views
  1. So did anyone test the installer and if so what happened?
  2. As I mentioned above I had to tweak a part of the installer. I think with the new version 1.0.0.5beta it will resolve the issues. If you want to test it please send me a private message and I'll send you the beta installer. In the past, the installer did not require admin rights, but now it will not work unless it is installed as admin. ~AGP
  3. Well I think I have the CsvToEn crashing problem solved thanks to the users in this forum. If someone wants to give it a go let me now and Ill send you the test app. The downside is due to some support files that I use, the application requires admin status to install. ~AGP
  4. I sent to google dot com and gmail dot com and both bounced.
  5. what email do you want me to send this to? also just want to confirm that it crashes before displaying the interface correct?
  6. ok folks I finally got some time to look at this and it may be that a DLL needs special registering. If someone is still having problems and they want to test an installer just let me know. I'd like to see if this registration makes the program work properly. ~AGP
  7. Here is what the documentation says about the title: <!-- Corresponds to Note.title field. May not begin or end with whitespace, may not contain line endings or Unicode control characters. Must be between 1 and 255 characters.--> So I suppose I can put those safeguards in. The HTML content should work as the renderer in Evernote is HTML aware. Let me look at how that works.
  8. yes indeed. I took one CSV file and deleted the title on a couple entries. The original file uploaded no problem. The one that's missing a couple of titles errored out with MISSING_NOTE_TITLE. So it appears that Evernote requires a title for every entry.
  9. When you select the "Title" field is it possible that one of your entries has an empty or null title? Let me run a test with that scenario.
  10. That's strange but it does lead me on one track to try and fix it. When you selected your fields did you have a selection for all of them? Even the note title?
  11. Sorry folks. Haven't had time to troubleshoot this issue. I've tested it on Win8 x64, Win8.1 x64, Win7 x32 and have had positive results. I may try to setup a VM with an instance of Win8 x64 as close as possible to a clean confiuration as I can. I think its due to some dependency files missing on the target system and/or permissions. Also, those with problems...have you tried one of the older versions? I developed those on a different system which may also be part of the cause of the issue.
  12. Well I am stumped. I tested this on Windows 8.0 and 8.1 x64 and also on Windows 7 x32 and they both tested ok. Im just not sure what is causing the problem. ~AGP
  13. Make sure you have file extensions turned on. You may be double-clicking on the config file which is actually .exe.config. You should be clicking on the application file which has a little guy as an icon. ~AGP
  14. Ok folks lets try this one. It's CsvToEn 1.0.0.4 and available at https://docs.google.com/folder/d/0B6RcZCcts8ceYWY4NTMzZjYtMmI2ZS00NmJiLWE5NTAtOGMyMGVmY2RhYmRi/edit?pli=1 Make sure that you decompress it to a folder. Do not run from within the zipped file. I tested it on my Windows 8.1 Preview x64 machine and results were good. This one requires the .NET4 Framework so please download and install if you don't have it. ~AGP
×
×
  • Create New...