Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 01/15/2020 in all areas

  1. 3 points
    PinkElephant & gazumped - I always had that same 'who cares' type of attitude. I mean, like gazumped says, there's so much stuff out there that if they really want to find that picture of my driver's license that I keep for when I travel, well, they deserve to get it for all the work they did to find it. Also, we use google home devices, alexa, we store stuff in this cloud and that cloud, and it was all so overwhelming that at one point we gave up. "It's the new way" we said. "There isn't much The Cloud does not already have" we said. "Lets just flood it with so much stuff that it will bury the important stuff". All true in a sense. All quite logical if a bit defeatist. And yet there's something that doesn't sit well with me... So 3 days ago I took it upon myself to search and encrypt every instance of my full address and phone number in all my Evernote notes. Then I had the pictures of receipts to deal with as well. SO much work and no where near done (Evernote does not make it easy). But then I remembered something Warren Buffett said: make a list of your top 25 priorities in life. Circle the 5 most important. Delete all the other ones - they just interfere with the important ones. So, yeah, excuse the language but ***** that. For every receipt i don't encrypt I can write 3-5 lines of a screenplay. DTLow - I read that you encrypt or password protect your pdfs. Like everything else, it must be simpler to do on a MAC 😉
  2. 2 points
    I'm an idiot is what I am. I had the document already open in Acrobat, so when I opened it again through Evernote, the password box was displayed over top the existing open note in Acrobat which happened to be the same note, so that made me think it was displaying the note while asking for the password. Yup. 4 espresso is obviously not enough for this gal. .
  3. 2 points
    Thanks for getting back to me! In fact I have restarted the entire computer and I am back to normal now. Thanks god!!!!
  4. 2 points
    You are right, it searches within the notebook, i was confused by the text appearing in the French version which seems to imply that it was searching through all notes. I should have tested a bit more. Thanks!
  5. 2 points
    In the version I'm using, 8.12.4, I can select a notebook from the Notebooks list in the slideout panel, and that shows me all of the notes in that notebook. If I then tap on the Search magnifying glass, search terms entered there only apply to the scope of the current notebook, at least as far as I can tell. Does that not work for you?
  6. 1 point
    I use Evernote for everything! One thing I use for a lot is capturing recipes I see online. The problem is that when I open Evernote on my iOS devices and I’m cooking, everytime the screen locks and I open the device back up, Evernote refreshes and I have to go looking for that note/recipe again. You guys sunset’d the AWESOME recipes app you had and I’ve continued to use Evernote standard for recipes but it’s unusable like this. I see other people in discussions on this forum who use Evernote for note taking in class and experience this same issue. And turning off background app refresh doesn’t solve the issue.
  7. 1 point
    Ha! I shred stuff too, and for the same reason - so that I don't stick it in evernote again!I And before I throw junk mail in the recycling bin I tear off the name and address part and stick in the wood burner. I might not care if the entire world has my info, but I won't let the guy at the dump get my address 😉 Now about those floor plans...
  8. 1 point
    ...Possibly weirdly, in the real world I do shred a lot of what I scan - after a decent wait so I'm sure it doesn't need re-scanning - especially the bits with my address and most of the receipts with obfuscated account and card numbers. My theory is that anyone with a grudge against me personally is going to start as close to my base as possible: but any stalker dumpster diving is only going to turn up hamster bedding, not evidence of anything... and anyway those floor plans of the Bank of England could belong to anyone...
  9. 1 point
    Woo. That's a good question with a pretty long answer. The short(ish) version, like a certain pink pachyderm around here, is that I use passworded PDFs just like you. My casual security is down to the fact that of 48,000 and some notes in my database only a relative few(hundred) are in need of protection, and my library is part of the billion or so notes in various languages on Evernote's proverbial books. Even an AI process is going to take a while to work out where my stuff is, and which notes hold the plans for World Domination. Plus anything I hold really dear (like The Plans) is on paper and in a drawer near my desk. Anything with bank details is in an unsynced local notebook regularly backed up to a local hard drive, and my passwords to everything are with Bitwarden - which puts out some useful random sequences for passwords, like @Dq3J&N@&R (not otherwise in use!).
  10. 1 point
    Search parameter notebook:[notebook name] The search feature is documented Here >>is it possible to merge two notes in the web-based client and the Android client? No
  11. 1 point
    Hi. Does notebook:<notebook> <searchterm> not do it for you? (NB there's a space in the middle here... <notebook> <searchterm>)
  12. 1 point
    It seems not a single person from Evernote staff seems to seem to care... Is everything that bad with your business, guys?
  13. 1 point
    I can confirm that in my case the problem disappeared as soon as I disabled Browsing protection by F-Secure extension from my browser (Firefox, MacOS).
  14. 1 point
    YAY! Just found another workaround to clipping web-pages, that result in the newly clipped EN-Notes having a pseudo Dark Mode. It's not exactly a complete perfect solution but might help some. How it Works: Need to have/use Google Chrome browser. Download and Install Chrome Extension 'Dark Reader'. Configure first-time setup of Dark Reader adjusting colour scheme via extensions slider adjusters. Make sure its turned on when wanting to clip web-pages. NOTES:- only EN 'Article' clip-mode works (Simplified article clip option won't work). When viewing the newly clipped note on another dark-mode enabled EN platform e.g. EN-Android ...the app will inverse the colours back..booooo, but I can live with this as I use EN-Windows 95%+ of the time. Your notes may look different if using different colour settings in the chrome extn. Example NO Chrome Extension | webpage clipped using article view and (how it looks on my EN-Windows Note) Example WITH Chrome Extension on | webpage clipped using article view My Extn config settings
  15. 1 point
    Cheers...and yep when I expanded the middle pane, the note window appeared left aligned/no margins 🙂 Thing is I always have the middle pane reduced/shrunk to minimum width as I only use the 'Title' column... thanks again mate, will have to make do with how things are...
  16. 1 point
    Might be something to do with window sizes. I found your page and tried a few options. I can clip the simplified text into a better layout - but it means using Evernote to simplify the text and Nimbus - or another screenshot app - to grab the visual. Using just Clipper I got these - Standard full window view: Individual note view: ...and if I reduce the window size: And this might help to explain delays and discrepancies... https://evernote.com/blog/2020-update-progress-road-ahead/
  17. 1 point
    Same problem here. Pretty ticked off. Evernote gave me some back and forth tech support emails finally admitting this was a problem and a solution was coming. That was a LONG time ago. First pick below: Chrome clipper. Second, Firefox clipper, both simple format. Almost moved to OneNote out of frustration but the migration is a *****, especially trying to keep links between notes of years worth of research intact.
  18. 1 point
    Assuming your other notes are present in the Windows program, go to the Web version of Evernote, which shows the master version of your notes from the Evernote servers (https://www.evernote.com/client/web) and log in, making sure to use the same credentials as you use for the Windows program (otherwise you'll accidentally create a new, empty account--it's surprisingly easy). See if the note is present there. If it is, try duplicating it just for safety's sake, then syncing the Windows program, where the note should then appear. If it's not present in the Web version (and not in the Trash), then it may not have gotten synced from the Windows program, e.g., if you closed the program or shut down your computer before syncing (though even then the program should sync before closing down). If all else fails, and it's worth it to you, you can subscribe to Premium for just one month, giving you access to Note History and tech support. If the note ever synced at all, some version of it should be available in Note History. Then you can drop back to Basic. Hope this is some help.
  19. 1 point
    How is this not fixed yet? It must be the most annoying bug we have seen in a while.
  20. 1 point
    Ok, that's it. I'll be telling the evernote folks. Some things trigger Evernote web to include a "HTML Content" notice in the notes on the web. If you were to save that note as a template and then use it, you would get html code (so far just the spaces (&nbsp;)) everywhere in the note. Your best bet is to re-create the note from scratch, avoiding the things that cause that notice to appear. What causes it? The one thing I know is that if you have text in one cell where you are using two different formats (maybe a different colour, a different font size) in the same cell you will get the notice (when you look at the note on the web). That's what triggered it for me. Once it got triggered, even deleting the row of the table in which the cell appears will not fix it; the space codes appear elsewhere in the table the minute you have a space in a cell (or perhaps only a formatted cell?). My guess is that other things might trigger this, but I don't have time to spend another 5 + hours troubleshooting.
  21. 1 point
    I just tested it/had a go for you, on my EN-Windows v6.18.4, and I did not experience this issue. I saved a note with text and table, text separated by spaces, then saved as template, then applied template...but again nothing. Annoying when these bugs come up...maybe you used copy and paste from another doc!? If yay try creating from scratch in EN.
  22. 1 point
    Hello! Kudos on your amazing Dashboard -- trying to insert w/this post. Hopefully will work. I'm brand new to posting here -- plus to the fact of even creating a dashboard note! Inspirational how you set yours up!! Question for you: where do you pull the image for the calendar from? The concept of Dashboard Note creation will, fingers crossed, be game-changing for me. Been working through best ways to deploy David Allen's GTD (with a LOT of help from @stacey-harmon & @RaySidney-Smith. ) Again, really great ingenuity with your dashboard note. 🙂 FayNYC
  23. 1 point
    Yesterday I tried it out before posting: Taking a HEIC from the Photos App on my MacBook Pro / Catalina and drag & drop it into an EN note. The picture was transferred and showed, but I think it was converted into a JPEG on the transfer (no way to look this up in EN, at least I could not see it). When I exported it out of EN it showed as a JPEG. So I think this background conversion happened on the OS level, not by EN. 1st as as user of nearly exclusively Apple-devices for sure I would like to have HEIC supported in EN. 2nd EN is not alone in the club of those programs that doesn’t - among them dedicated Photo editing programs. Maybe the iPhone camera was not regarded as a source for real photography - which probably changed now with the iPhone 11, that has a fantastic set of cameras. I often take pictures in RAW using Halide, which allows for post processing an iPhone picture like one from a DSLR. HEIC would make this easier, avoiding RAW. About what to support everybody can make his own priority list. For me getting a better iOS app (more like desktop) would be number one, with features like merging notes, selecting and modifying several notes at once (tagging, table of content, presentation mode etc.), plus split mode to have 2 EN sessions open. The course of management to cut back on having multiple UIs, different functionality and to get a more unified engine to drive EN on the different platforms for me sounds good. With to many peeks and perks you probably get a platform that will be very hard to support on the long run. Most of the OSes run an update cycle of one major update per year. This makes 4 OS updates every year, plus the permanent browser updates. This alone is enough to keep a lot of software engineers busy. Sometimes keeping it simple is doing it better.
  24. 1 point
    This feature request is valid for much more uses than recipes. Here's a list of where I have trouble because it doesn't re-open at the exact same location: - Compiling a list out of the internet, e.g. possible fashion, furniture, plants to buy. Each time I want to paste a new item after some more searching, I have to call up the note/position again. - Using a todo list on evernote, in my case gardening chores. Each time I've finished one chore and come back to check the next, I have to search for the note again... - Using a packing list for a destination I go regularly, e.g. for skiing or the beach. Again, each minute you come back to check the next thing on the list, you have to search for the note again... Anything used as a reference several times, requiring switching in and out of the app, proves the same problem. As far as I recall, in an older version re-visiting Evernote did lead you back to the exact place you were on before. This may be very helpful indeed. Better still: make it time dependent: any return to the app within less than say 5 min. points you to the same cursor location, after 5 min it points you to the start screen.
  25. 1 point
    Thanks 2019! After switching to the new version in your account options. The code block option appear under an "Insert" button as in the attached picture. Tested on Chrome and Firefox, ubuntu 18
  26. 1 point
    Requested since 2012, says something like minimum of 6 months of efforts and only available on UWP? Lot of other note taking apps based on win32 has dark mode already such as simplenote, google keep, joplin, and many more, they knows it is important features and even google understands. so basically mr.mathew720 means 7 years is not enough, Maybe 20 years later then evernote implements dark mode then it's already too late, people already using onenote at that time.
  27. 1 point
    I've never had this problem before, but in the last two days I've noticed it on multiple notes. I've checked both the desktop and web versions, and in note history on the affected notes. In no cases are the missing images (copy/paste from clipboard) there. They are just gone - no broken image icon or anything. I even repasted all the images back into my latest note today, and then noticed they were gone AGAIN an hour or so later. Interestingly, not all the images are gone - but about 80% of them are. These are work-related technical documentation, so having them saved in the note is critical ... I still have them in my screenshot program history (SnagIt), but that's not sufficient. And yes, I'm already a premium member - have been for years. Please help me get back to Evernote being my favorite thing ever!
×
×
  • Create New...