Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Leaderboard


Popular Content

Showing content with the highest reputation on 05/26/2019 in all areas

  1. 1 point
    Greetings. I normally use evernote on my android phone. It would be really useful to be able to insert the current date and timestamp by touching a button. It would be a good feature to be able to select default format in evernote settings, and just insert date and/or time stamp by demand (hopefully not both at the same time, one button for each). This feature should also be included in a new note using the widget (this interface for a new note is really poor, I use it to type a fast note but I usually need to write the current date or time stamp). I hope you include this feature. Regards.
  2. 1 point
    Every time I try to use the Web Clipper I get the pop-up to log in, it's successful, and the popup goes away, but the Web Clipper never comes up. Every now and again I'll get a dialog box saying that my browser might be blocking cookies, I've double checked everything, nothing is blocking it. I've cleared all my cookies and reset my browser preferences, and un-installed and re-installed the Chrome extension. This started a couple days ago, not sure what happened to make it not work.
  3. 1 point
    Thanks gazumped... a forum for templates created in Evernote for Evernote.
  4. 1 point
    Thanks gazumped...wonder why sharing site / link never happened...maybe a template sharing forum could be set up somewhere here.
  5. 1 point
    Hi gazumped, Just a bit annoying when info in table needs to be encrypted, each cell has to be encrypted separately and I noticed encrypting doesn't work with the check boxes, bullet list etc. Thanks for the response though.
  6. 1 point
    Hi. As in other answers - Evernote is not a document layout package. There are much better formatting options in any word processor and it is possible to save the document as an attachment and edit / resave the document on any device which supports the same word processing app.
  7. 1 point
    Age old confusion opportunity here. From an EN semantics basis, "Clipper" does not exist inside of EN, capture screen does, for which only one shortcut key of your choosing is consumed. Clipper OTOH is the browser add on, very long list of shortcut keys there.
  8. 1 point
    Your method for disabling may work, but this is nonsense. The Evernote clipper doesn't "hijack" any key combinations; as best I know, it uses the Windows function RegisterHotKey() to try to register a system-wide hotkey that triggers the requested functionality. This is a standard WIndows API, and not bad practice. Evidently there's no Windows functionality to be able to arbitrate among competing hotkeys, so this is a first-come, first-served proposition ("This function cannot associate a hot key with a window created by another thread.") : if you're the first to register, you "win", if not, your hotkey doesn't work (i.e., it's not hijacking ANYONE ELSE'S PREVIOUSLY REGISTERED HOTKEY). It's up to the user to choose which keystrokes trigger which actions when there are conflicts. In the case of Evernote's defaults, you can configure them easily enough, or disable them altogether by making them blank using Tools / Options / Shortcut Keys. Funny, I use Visual Studio every working day, though not with Resharper, and I have no conflicts. The clipper is really handy for grabbing screenshots of UI or other aspects of whatever I'm working on. And as noted, you have the power to change them, or disable them if you don't want to use them. Your choice as to whether to muck around with the registry every time you update, or just use the tools provided by Evernote...
  9. 1 point
    Hi. Not necessarily - just attach your Word file to an Evernote note. The app indexes MS Office files, so you should be able to search the reports for keywords quite easily.
  10. 1 point
    I use word/pages for reports. They are stored in Evernote notes as attachment files, and included in the search feature.
  11. 1 point
    Check out StackOverflow; it's set up for developer support
  12. 1 point
    Hey all 👋 Today NeuraCache gains a dedicated "Study tab with charts" among many other improvements. Happy to hear your feedback/suggestions. Thanks! NeuraCache
  13. 1 point
    How can they be working diligently to "fix the issue as soon as possible" and the same time change the ticket status to 'inactive'? Shouldn't the ticket be transitioned to status "in progress" or "working on it" or similar? This doesn't make any sense. At all.
  14. 1 point
    Should we call this Spotlight-gate? This is an old and recurring issue that Evernote apparently can't get right and, in my case in particular, is a terribly frustrating situation. I make heavy use of Spotlight, and Evernote 7.9 worked beautifully with it. I could search both title and contents of notes reliably. 7.10 cripples Evernote, and to add insult to injury, the release notes that accompany that version state: "Your notes had stopped appearing in Spotlight Search. But we fixed it". I provide instructions on how to revert back to Evernote 7.9 in hopes that they will be useful to someone. They worked for me, but understand that you do it at your own risk (you should have a backup of your Mac prior to upgrading to Evernote 7.10 and be Terminal-savvy) : Make sure you have your login details for Evernote. Back up your Mac (seriously). Quit Evernote and delete it. Launch Terminal and stop all Evernote processes with this command: for process in $(ps -ef|grep Evernote | awk '{print $2}'); do echo kill -s KILL $process; done In Terminal, delete Evernote files from your Library folder: rm ~/Library/Application Scripts/com.evernote.Evernote* rm -rf ~/Library//Group Containers/*.com.evernote.Evernote Restore the following folders from a backup of your Mac prior to upgrading to Evernote 7.10: ~/Library/Application Scripts/com.evernote.Evernote ~/Library/Application Scripts/com.evernote.EvernoteHelper ~/Library/Containers/com.evernote.Evernote ~/Library/Group Containers/com.evernote.Evernote Restore the Evernote app from a backup of your Mac prior to upgrading to Evernote 7.10. Launch Evernote and log in. Create missing symbolic link (I've split the cd command in two lines for easier copy/paste): cd ~/Library/Containers/com.evernote.Evernote/Data/Library/Application\ Support cd com.evernote.Evernote/accounts/www.evernote.com/????*/localNoteStore ln -s ../content content On macOS 10.13 High Sierra: In Terminal, import metadata: mdimport -d 1 ~/Library/Containers/com.evernote.Evernote/Data/Library/CoreData/com.evernote.Evernote/????*/ENNote/_records You should see lots of ouput (one line per note) like this: 2019-05-25 11:34:27.358 mdimport[16716:418099] Imported '/Users/<user name>/Library/Containers/com.evernote.Evernote/Data/Library/CoreData/com.evernote.Evernote/<ID>/ENNote/_records/p385.enspot' of type 'com.evernote.note-metadata2' with plugIn /Applications/Evernote.app/Contents/Library/Spotlight/EvernoteSpotlightImporter.mdimporter. On macOS 10.14 Mojave: In Terminal, import metadata: mdimport ~/Library/Containers/com.evernote.Evernote/Data/Library/CoreData/com.evernote.Evernote/????*/ENNote/_records Hopefully you can now search both titles and contents of notes. (See http://jenswilly.dk/2015/10/fixing-evernote-and-spotlight-indexing/ and https://discussion.evernote.com/topic/88450-evernote-notes-arent-showing-up-in-spotlight-results for more information.) If anything goes wrong, delete: ~/Library/Application Scripts/com.evernote.Evernote ~/Library/Application Scripts/com.evernote.EvernoteHelper ~/Library/Containers/com.evernote.Evernote ~/Library/Group Containers/com.evernote.Evernote and the Evernote app, install it again, log it and wait until it syncs your notes.
  15. 1 point
    Agree with all above. After seeing the trouble others have gone to - it's clearly not worth barking up this EN tree and giving up is the better option. Sorry EN developers - otherwise, great product but time to go and delete that premium subscription.
  16. 0 points
    to the evernote dev team: why are you tourture us with an annoying and usless feature like the clipper without the option to turn it off?
×
×
  • Create New...