Jump to content


Popular Content

Showing content with the highest reputation on 06/15/2018 in all areas

  1. 2 points
    I recently switched to EN from OneNote and I'm having the same problem. I'm on Android 8.0 and every time I try to clip a webpage it ends in failure. I tried giving the EN app full permissions but still no joy. I can clip the same pages perfectly fine on my phone with OneNote. I'm in the habit of clipping pages during my commute so I can read them on my laptop at home but this problem in EN is really annoying.
  2. 1 point
    Hey All, We’ve recently updated Evernote Help and Learning, and I wanted to provide some context to those changes, and how they may affect you. Specifically, we’ve added updates that enables the Evernote Help Center to tailor itself to each user’s individual needs, based on the user’s subscription level. With the new updates you can: Browse articles - Learn how to use Evernote products and find answers to product- and account-related questions Contact support - Get in touch with someone on our support team Manage support tickets - View and update currently opened support tickets You can learn more here: https://help.evernote.com/hc/articles/360001462848
  3. 1 point
    It is working now again fine. Hope it is permanent. Thanks
  4. 1 point
    It is working now.resyncing again.hope it is permanent thst it works. Thanks
  5. 1 point
    See @Shane D.'s post in a related thread for an explanation:
  6. 1 point
    I tested Cronofy for reminder > calendar integration. It's a cloud solution and worked well For Mac users, my solution is scripting; no third party access required.
  7. 1 point
    Would be great to be able to adjust the Evernote application font size. That is, the font(s) that are used in the side panels, the list of notes, note cards, snippets, etc. I can make the text I type into notes as big as needed, but I still have to squint at the list view (especially with high-res displays). A global setting in the Preferences / Options would be sufficient, but even better would be some keyboard shortcuts to zoom in or out I'm a Mac user, but I believe this is a missing feature on Windows as well.
  8. 1 point
    I've had this problem for two weeks now. I just created a new account to use for work related things. One of the EN troubleshooting tips was to delete your trash. I did this, i regret this. Anyone else having this issue, don't do it if you don't have to. If there isn't a straight forward answer to this question i'm going to have to abandon Evernote for both personal and work. This would be an anticlimactic end to a 7 year journey.
  9. 1 point
    I'm having the same issue - since May 24th, 2018 - with no resolution yet. Please post if you get any answers!!
  10. 1 point
    I'm a long time evernote (free) user. I need to collaborate with someone on a project and decided evernote would be a good platform to do it. But we've run into a problem before we've even got started. When setting up our shared notebooks we soon discovered that any note created by either of us on an ANDROID device in a notebook (created by either of us and shared with editing permissions) does not sync to the evernote servers. I can create a note outside the shared notebook and share that note with my partner and all works as expected – the note syncs and the other person can edit the note and it re-syncs no problem. Also – any note I created on the web version (and moved to the shared notebooks) using my iMac and chrome CAN be edited by the other person and syncs OK. But – any note created on an android device within a shared notebook does not sync and the note has a little green up arrow top right of the note in note list view to indicate the failed sync, when forcing a sync the evernote android app gives the error - NETWORK ERROR, Unable to sync files (or something similar). We've gone through all the troubleshooting procedures on the EN site and none has fixed this issue. We've both tried creating notes in the shared notebook using an android device and we are both having the same issue. I discovered that we may not be the only people to have this problem when I found this recent post on the EN forums: https://discussion.evernote.com/topic/113878-shared-notes-not-syncing/
  11. 1 point
    I am a retired software developer and businessman. I want to tell you Evernote is the best application I have ever used, and I have been using many apps on Windows and Mac for many years. Keep up the great work.
  12. 1 point
    Thanks for this report. Please try these steps to fix this issue: Select File > Exit to close Evernote Open the task manager to confirm Evernote is not running as a background process (select "Evernote and End task") Open 'regedit' (Windows key + R, then type regedit) Expand the HKEY_CURRENT_USER folder Expand the "Software" folder Expand the Evernote Folder Click on the second "Evernote folder" so that a list of Values displays on the right Right-Click "EnableHardwareAcceleration" Select "Modify" Set Hexidecimal Value to "0" Select File>Exit to exit the Registry Editor Reopen Evernote Please let me know if the issue continues after completing the steps above. Thanks!
  13. 1 point
    The clipper hasn't worked for me on my phone for a week now. Incidentally, I've been testing out OneNote for the last month as a replacement due to other major, deal breaker issues (what prompted the switch was that the "undo" function doesn't work). But up to this point I've been using the EN clipper so that I still have the notes there in case I want to switch back at the end of my test, then I use IFTTT to send them to 1N. Which means that the ONLY thing I use EN for right now is entirely broken. And now I'm going to have to start using OneNote for that too, because the failed clips are getting forwarded. I'm also on a note 8 on Android 7.1.1. Anyone having this problem who isn't on a Samsung device?
  14. 1 point
    Same clipping error. Only solution is share to pocket and then to Evernote.
  15. 1 point
    The same thing has been happening to me, Android Pixel XL on Chrome app
  16. 1 point
    I am having same problem - all clips using "share" (add to Evernote) are "clip failed" and this has not changed for me in the last few hours, as was reported by another more fortunate poster. I'm running Android 7 on Nexus 6P. Wonder if anyone running Android 8 is having this issue? Most of my clips are in Chrome. Never had this issue until about a week ago. Evernote really needs to fix this quickly. I'm doing copy and paste to get by.
  17. 1 point
    Same issue here. Device MiA1 running Oreo 8.0.0
  18. 1 point
    I am on Android 6.0.1 and have the same problem. It does not matter what the browser is. I am able to select text and then use the "share" feature. This copies the selected snippet into a new note. But clipping entire pages keeps failing. In Evernote, if I go to the failed note and use the "clip again" feature it begins to act like it is doing something, but after a few seconds I get the message that the note is currently unavailable. Mercifully, the URLs are saved. I used the desktop version to refresh the notes.
  19. 1 point
    I'm getting this error on almost every web page i try to clip on android 7, chrome, latest version of Evernote. To get around this, i copy/paste the entire web page into Evernote and don't use the share to Evernote feature. Evernote screwed something up
  20. 1 point
    I have the same problem, it used to work fine. It is not a bad connection or bad internet on my side. It happens on WiFi and Broadband. It is very annoying. I hope EN is reading this posts (this is what we got said from all the gurus here: EN is reading the forum). So let them act on this, and act quickly, that is a reason enough for EN to act. It is a product malfunction and should be fixed fast. I am a paying customer and do demand a fast fix. Otherwise do not need that subscription.
  21. 1 point
    So clearly something serious going on here. I did have a clip fail the other day (but not a lockout), yet today I had it succeed. Both were from the Opera browser on an up-to-date Samsung Note 8 using the most recent Evernote. I hope Evernote responds to the support request quickly.
  22. 1 point
    +1 I have the exact same problem. "clip failed." using the share function. Android 7. Samsung s8 plus. Tried Opera, Samsung browser. Tried logging in/out Evernote app. Restarted phone. Emptied evernote cache. Been going on since at least Sunday. Best, Selim
  23. 1 point
    I am a new evernote user and have same problem with android tablet. Thanks Greg for filling report. I am waiting to see how evernote answer.
  24. 1 point
    I just now tried this in the Firefox browser on my phone, and it had the same failure as Safari. Because both browsers use the "Share" option to share with another app, I think the problem is with Evernote's interface with the Android OS's "Share" functionality, and not with the browser's interface with the OS. (I'm using a Samsung Note 5 running Android 7.0, with the latest patches). I've filed a bug report with Evernote also.
  25. 1 point
    Same problem here. For what it's worth, I dont think the browser matters - tried from Chrome Firefox and Brave (which is simply a chromium wrapper) to the same error as the original poster (230506.png). I don't think the browser matters, because I tried to re-clip each article from the context menu inside the Evernote app itself. I've assumed clipping was handled by EN servers based on how it used to work (press clip, come back some hours later and it'll be "magically" done). Even tried re-clipping from the app with different default OS browsers selected. I'll also mention, that a failed re-clip will lock me out of the note, even though I'm the note owner (230511.png).
  26. 1 point
    Please try this on multiple browsers! I cannot stress enough that multiple browser capability is essential. Most of our issues stem from using the same browser to do everything. When a browser updates, YOU are the regression tester. If something that was working before doesn't work after a browser update, it is more likely the fault of the browser. Try the same steps in a different browser. If it works then, make sure you report the bug in the incumbent browser as well as notify Evernote of the issue. I have two browsers installed on my Google Pixel 2 XL and a half-dozen browsers installed on my Win10 desktop. As users, we are also UX/UI/Functional/regression testers! Never forget this!
  27. 1 point
    初めて書きます。 タグが増えてきた場合、皆さんはどう管理していますか?何かコツがありますか? すでに出ていることかもしれませんが、 左サイドバーの「タグ」を使用した順に並べ直す機能があると良いと思います。 タグが多くなると探すのが大変で、常に最新の関心事が上位にあると安心です。 ご検討ください。
  28. 1 point
    Please introduce different colors highlight! In previous versions of the software - before the highlight button was inserted - I was able to highlight in different colors by using Mac's text contextual menu. Now it's impossible... Please introduce this option, its helpfulness is crucial! Thanks, dario
  29. 1 point
    I complety agree.......The Web Beta version is a disaster......Please keep the old version! ​I loved to be able to search through my stack of notebooks, and filter my search with my tags......It was perfect!!! What have you done "Evernote" designers? ​ ​
  30. 1 point
    +1 for previous version. The loss of functionality in the new web version FAR outweighs any aesthetic improvement. Agree with those who say that jumping on the Google super-clean-UI bandwagon doesn't make sense for a product like Evernote.
  31. 1 point
    Please! This has always been a feature that I would like to have seen, but the introduction of Evernote 5, with the use of tiny grayscale fonts and oddly contrasting side panels makes this critical!
  32. 0 points
    It sounds incredible that this cursing - pardon - cursor issue, reported during month in several threads by dozens of users, remains unsolved, despite of several updates distributed since (current: I've really been appreciating Evernote for years, but now slolwy begin to doubt of the long-term reliability of this product and thus seriously begin to think of alternatives.
  33. 0 points
    Apparently, it's still happening. Does anyone have a solution? Cursor jumps to the top whenever it autosaves, which is super annoying. ):
  34. 0 points
    EN are you there? What the hell? Why there are no action on your part? Apparently EN is reading every post, so what's going on? This is a big issue. I am sure clipping stopped working after one of yours unnecessary updates to Android, which you introduce without testing, EN usual pattern of upgrading software. We are waiting for action.
  • Create New...