Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 08/06/2015 in all areas

  1. 1 point
    Bless you! I had literally abandoned Evernote and now I can return. Happy Day!
  2. 1 point
    "Please try and convince me that .049 of a Megabyte is going to make a difference one way or the other..." Your wish is my command .... I'm writing an app that, among other things, reports the size of notes transferred to Evernote. Correctly doing the math is trivial; correctly knowing what formula to use is not. It's a mystery because this isn't well documented. Also, I've experienced discrepancies between what Evernote reports and what other apps report. I'm not convinced the discrepancy is due to different measures of file sizes, but I'd like to rule this in or out.
  3. 1 point
    I can't select anything using the shortcut keys (WIN + Print Screen). There is a short screen flash, but selection box does not appear nor is anything sent/saved to EN. Go to Tools - Options - Hot Keys and set up your own hotkey. I use Alt-P for capture screen.
  4. 1 point
    You can rearrange the position of the buttons and remove any buttons you like (not just New Chat).
  5. 1 point
    Hi, I would love to see the feature to sort lists created within a note with check boxes by checked/unchecked, a-z, number. That or a "List" format of note with that functionality. I suffer from memory problems and find that Evernote is helping me function properly, but with a number of running lists it becomes time consuming to scan and check off. Being able to sort would make it much more efficient for me, and I believe others have had the same issue. Cheers, Matt
  6. 1 point
    This was well before my time but I was told that it hasn't worked that way since way before version 5 so I think it was definitely a different code base. In any case, you might be right that we're over thinking it. The bottom line is I know many in these forums would like a different behavior and we're looking at it. I just wanted everyone to know that this wasn't a bug and it was a design decision by someone years ago and it's not necessarily easily undone. @Marcus: RE: Selected Notebook Should Maintain Highlight Thanks for your candor and sharing the design history. I just wanted to highlight (pun intended ) the fact that all of the other Evernote apps *do* maintain the highlight of the selected Notebook. I fully appreciate that EN Mac is designed independently of the other apps, but I see no reason from a Mac UX that EN Mac should be different in this case. If their egos will permit it, you might ask the Mac devs to consult with the Win devs on how they achieve this. For me, this is not a huge issue, but I do think that the current EN Mac design probably confuses a number of users. Who knows how many? Others may differ, but from my perspective, a change in the EN Mac design should be added to the queue, but not at the top. You know what's at the top of my list: Fix All Major Bugs.
  7. 1 point
    Hello, we do not support this feature in the Web Client, but will keep the feedback in mind as we continue to improve the product. You can take advantage of these features as a part of the desktop and some of the mobile clients. On the flip side, you can also download our Evernote Skitch client and have it automatically create Evernote notes from your annotated images in Skitch. - Nancy
  8. 1 point
    After 30 days the login page shows. And after logging in with the 30day box checked the shortcut works again for 30 days... Over and over again
  9. 1 point
    Hola, evernote-fan, Yep, we at final stages of the development (encryption works fine, user interface tweaks left) and soon we will start beta testing of Android client. You can follow us on twitter (@saferoom_app) where we post updated. I really hope we can release it this September, let's see how beta tests go. Kudos, Ilia
  10. 1 point
    You can also name it, "0_Inbox" or "a_Inbox", which helps it to stay at the top of the alphabetical list. Using the same theory, I precede any archived notebooks with "z_..." to ensure they fall to the end of the list.
  11. 1 point
    Found exactly what I was looking for. Autohotkey is the answer - https://discussion.evernote.com/topic/40673-archived-create-predefined-heading-fonts-for-windows/ example :- if you want Teal color, bold font size 12 just by pressing ctrl + 5 Then , ^5::Send ^dWinWait FontSend {Tab}Bold{Tab}12{Tab}{Tab}{Tab}t{Enter} Return If you look at the URL and the docs for autohotkey, there is a bunch of things that can be customized.
  12. 1 point
    Great! I will definitely look at these. Yes, please, if anyone has suggestions either to the suggestion of a new web interface or the original post about rendering of notes, that would be much appreciated.
  13. 1 point
  14. 1 point
    Things seem to get better on its own :-) At the moment, after adding and deleting a few notes as usual, the discrepancy is down to one note: the web is showing consistently one note less than the clients on my devices. At one point, in order to get everything in line again, I copied the largest notebook into a newly created notebook (I didn't want to simply move my notes because I had experienced significant data loss on some previous occasions doing that). The proved to be unsatisfactory because all the notes now had a creation date of today. So I deleted that notebook again. But that arose the suspicion of the Evernote company. They sent me a mail about detecting unusual large activity on my account and warned me not to use Evernote as a backup medium for my hard disk. I didn't find that considerate or helpful. On top of that they didn't reply to my bug report. But thanks to gazumped and csihilling for being concerned.
  15. 1 point
    There is a slightly easier method: you create the note in PU - either in an existing- or a new Notebook. Once saved, you go to Evernote and move it to the Notebook you want it in. Then sync Evernote. Next time you open PU, the Notebook and Note will be there.
  16. 1 point
    thankyou so much to error_prone - that workaround is brilliant (windows user) - magic indeed and a further incentive to learn the keyboard shortcuts :-) and to add my 2cents to an ancient thread - it is a bug, it really bugs me! - I thought well I will just right click the text and I will have the usual paragraph line spacing options - NO! - I thought Í would simplify the formatting - NO! - while usually making it more readable it is very unpredictable - particularly with line spacing - and can sometimes make things worse Please please please Mr and Mrs Evernote - your creation is wonderfull and gets more so every day - but such a simple fix would make the end result of your creation so much more usable!
  17. 1 point
    The bug has been identified and will be fixed in the next release. It has nothing to do with whether or not you have a shared notebook. The popup didn't check if the window was visible - and when the program starts, the window is not, hence some initialization code hasn't run yet. This only happens when you have Evernote start at login and have sync enabled in the background.
  18. 1 point
    Same Issue here. Problem began with v5.8.12. Don't bother with v5.8.13...it doesn't fix the problem. Evernote, please fix ASAP!!
  19. 1 point
    gazumped, Apologies, I missed the nuances of your comment about the "feature". I was feeling a tad exasperated as this is not the only application "update" that has caused me problems in the past few days. It just gets to me where an update appears to cause more problems than it solves when "undocumented features" (the term I often use to describe what you described ) come to light. With regards to suggestions others have made: Turning off the sync seems to pretty much undermine the main feature of actually having the Evernote client running and I don't need to go hunting for shared notebooks because I have never had any. Thanks for the pointers anyway. A hidden window revealer showed me that Evernote is still open on the desktop but invisible when it is "minimised" to the system tray icon and the "Read Only" dialog appears about where the main search dropdown above the Note List is located. I am wondering if delaying the running of Evernote until my system has settled down a bit as Windows loads may help. Thanks for the list of older client versions.
  20. 1 point
    I do not use shared notebooks and after being asked to upgrade my Evernote clients to "5.8.12.8127 (276127) Public" I now get the same pop-up appearing upon boot (Win7 x64) when the first sync takes place. Opening and closing Evernote from the tray icon clears it. This did not happen before and now happens on every machine that has "5.8.12.8127 (276127) Public" on it. I would suggest that this is actually more of a "bug-not-a-feature thing" because for the life of me I cannot see what use this feature would be. Why would anyone want a "feature" that tells them that they cannot edit a note they have not selected, in a client they have not opened, for a shared notebook they do not have? Is this a bug with a hidden Evernote window? Can anyone point me in the direction of a trusted repository of older Evernote clients so I can downgrade?
  21. 1 point
    This is the main reason why I have chosen to stick with Google Docs. Until this is changes Evernote is not usable for me. (adjusting the leading and/or the extra linespace after a [return] cannot be that tricky.)
  22. 1 point
    +1 Not being able to change paragraph spacing is a big pain. Mainly a problem when clipping from the web, and the original formatting is exaggerated to create a huge long note from what should be a relatively compact one. Surely not a difficult request...
  23. 1 point
    Jbignert, Your recommendation to ensure the Command Bar is visible is a good first step. However for some reason my web clipper icon disappeared once again (not sure why). I found this discussion, right clicked on the toolbar to make the Command Bar visible but the webclipper icon did not show up this time. I realized I needed to customize Command Bar. Here's how: Right click on the Command Bar toolbar From the popup menu, select Customize to add/remove commands The left panel includes a bunch of available commands Scroll down to find the web clipper and select it Add it This worked for me. Hope it helps others. Thanks.
×
×
  • Create New...