Jump to content

Recommended Posts

A loading screen keeps appearing when I try to use evernote on my macbook and iPhone.  I just wiped my iPhone and reinstalled evernote.  This could have something to do with the problem.  I have since tried deleting and reinstalling the app on my phone.  Also deleted and reinstalled on my computer.  What could be the problem?  Here is a screen shot of what keeps happening.

 

Screen Shot 2016-09-20 at 11.44.17 AM.png

Link to comment
  • Level 5*
3 minutes ago, aullyott said:

A loading screen keeps appearing when I try to use evernote on my macbook and iPhone.  I just wiped my iPhone and reinstalled evernote.  This could have something to do with the problem.  I have since tried deleting and reinstalling the app on my phone.  Also deleted and reinstalled on my computer.  What could be the problem?  Here is a screen shot of what keeps happening.

The iPhone and Mac are completely separate apps so it looks like maybe a problem with a specific note.
Can you login to the web platform (www.evernote.com) and see if you can locate a problem.

  • Like 1
Link to comment

I went to the website and created a new note.  This possibly has cleared the problem somehow.  When I restart evernote on my mac it now only shows that loading screen once and doesn't repeat it endlessly as it did before.  Thanks for the suggestion.

Link to comment
  • Evernote Staff
On 9/20/2016 at 2:49 PM, aullyott said:

Came back after lunch and I'm having the same problem.  Website works fine but the app on my mac and iPhone keep trying to load.

 

Hi @aullyott, this sounds like this may be related to something in your account. I've created a ticket on your behalf so I can take a look at your activity logs. Be on the lookout for an email from me. If you don't see it check your email account's Spam or Junk folder.

I look forward to your response!

Link to comment

Hey BSR,

Thanks for the response!  I appreciate it.  I figured out the problem.  I think that loading screen I was seeing was an attempt to give me options to pick my two devices.  Since I'd reformatted my phone maybe there was an issue with that somehow?  For some reason it wasn't loading all the way on either my MacBook or iPhone.  I forget were exactly I got the option to reselect devices but once that happened things cleared up.

Thanks for getting back to me!

Link to comment
  • 4 months later...

Yes, turned out it was an issue with too many devices on my non-premium account.  I'm only allowed 2.  It was trying to get me to a selection screen to choose two devices.  I think when I logged into another device I was able to select the correct two devices.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...