Jump to content

ios10 Document Camera Locks up Evernote


Recommended Posts

When using Camera to take a Document photo, the app correctly identifies Document and automatically takes photo, but then goes into a cycling mode and eventually fails with Error Failed to Load Photo. Tried multiple times restarted iPad and app with same result.

Device: iPad Pro 9.7" with ios10

Link to comment
  • 3 weeks later...
  • 2 months later...
  • 1 month later...
On 3/5/2017 at 0:22 AM, atulsetlur said:

I am experiencing the same issue on iPad Pro 9.7". Any fixes?

In my case the issue solved itself earlier this year after some of the updates to either iOS or Evernote. Have you installed all updates and tried again recently whether or not it works now?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...