Jump to content
  • 5

Disable ALL global shortcut keys


hij

Idea

Currently, I see no way to disable a global shortcut key. To see the current shortcut key mappings, one navigates to Tools -> Options -> Shortcut Keys. There, next to each item, is an "x", which I would expect to clear out the shortcut key. However, if you clear the value, click OK, and then open Tools -> Options -> Shortcut Keys again, the old shortcut key is back. To me, this seems like a bug.

In addition to wanting that feature to work, it would be nice if there were a global option to disable all shortcut keys. When checking this, the application would remember the existing key mappings, but would no longer honor them. This way, when I'm using a different application which has mapping conflicts, I can temporarily disable global shortcut keys for Evernote, and use the mappings in my other application without conflict.

Link to post

22 replies to this idea

Recommended Posts

  • 1

Is there a way to disable alt+s hotkey in new Evernote? This overwrites my system keyboard and I can't use one of the letters in my native language with Evernote running. Which means I'll have to stop using the app if there's no fix :(

  • Like 1
Link to post
  • 1

I have the same issue as Chris11 - using the Polish (Programmer) keyboard and alt+s takes the screenshot. How can I disable that?

Issue is in new version 

v 10.3.7 build 2018 public
Editor: v111.0.14414
Service: v1.22.6

 

Link to post
  • 1

As of 6.25.1.9091 (309091 CE Build ce-62.6.10954) I'm able to go to Tools > Options > Shortcut keys (as described by hhj) and it's remembering the cleared out (clicking X) setting.  At least for me it lets me use ń now :)

 

Sounds like maybe a hot-fix was applied without a incr ver.

Link to post
  • 1

This is unbelievable! Simplifying functionality is a good move. Removing the ability to edit global shortcuts is shocking - and honestly, it's only something that an immature engineering team would implement.

Developers and engineers hammered this point home repeatedly at the 3 SaaS companies I've worked for. Does anyone test these changes?

I'm using a free trial of my Evernote replacement and will make the switch if this doesn't get resolved before the other free trial runs out.

Link to post
  • 0

I was to get the premium version, but seeing that it takes ages to apply just one simple fix I am switching back to OneNote. It is impossible to use Evernote in polish environment since you simply cannot type properly - which is a bit frustrating when you use a NOTEbook application :) 

Link to post
  • 0
20 hours ago, ferretnote said:

Sounds like maybe a hot-fix was applied without a incr ver.

No, it's people commenting about the v10 version. (If a version was released without a version increment, you'd know it because the installer would have a fit because of how MSI works.)

Link to post
  • 0

Yeah this one thing means I can't use evernote. 

I am unable to use my computer while evernote is running because I can't use any keyboard shortcuts for other programs.

Evernote hijacks the ctrl+alt+s key combination, and I can't find a way to modify or even disable the shortcuts. hell, I can't even find the options in this software...

  • Like 1
Link to post
  • 0
On 12/5/2020 at 9:24 PM, michaelstickler said:

Yeah this one thing means I can't use evernote. 

I am unable to use my computer while evernote is running because I can't use any keyboard shortcuts for other programs.

Evernote hijacks the ctrl+alt+s key combination, and I can't find a way to modify or even disable the shortcuts. hell, I can't even find the options in this software...

So true, I have the same problem after fresh install of the newest version for Windows (v 10.4.4 build 2096), and Tools menu looks like this:

image.png.79d2c4937578323b431e76b9cc289543.png

What year is it? 2003? Are you serious guys? I'm gonna looks for alternative next year, since I've already paid for premium account this year. Already regret it.

  • Like 1
Link to post
  • 0

I have the same problem with shorcut ALT+S.

I've just installed new build; 10.5.6 build 2168 public - THE SAME PROBLEM no possibility to switch off the shortcuts 😠

No option in menu -> Screenshot when trying to type "alt+s" letter.

I throw out the new version and go back to the old one.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...