Jump to content

BUG - Renaming a notebook and only changing capitalization

Recommended Posts

Hey there,

     Just noticed a small issue. When renaming a notebook and only changing the capitalization I get a "Notebook already exists" error. When checking if it exists it should exclude itself. Right now the only workaround is renaming the notebook to something different and then changing it back again with correct capitalization. 


Link to comment
  • Level 5*

I can verify that - Evernote doesn't worry much about capitalization in searches.  I have one notebook named POL - searches for notebook:pol or notebook:POL both return the same.  It's not possible to rename from one to the other,  but the difference is purely cosmetic.

Link to comment
  • Level 5*
On 25/08/2016 at 4:59 PM, jefito said:

Yeah, that's a bug, minor, but annoying. Windows used to do the same thing (I forget which version); that was annoying too, but they fixed it finally.

If so,  the bug is back - I tried changing POL to pol and got 'already exists' - could only change by adding a letter,  then edit to delete it...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...