Jump to content

Pasting URL's into a note does not create link


Recommended Posts

Good Afternoon,

When pasting in or typing in a standard http URL into a note, it immediately becomes a clickable link. However when I insert an application URL such as message://%3cswdf44r2q3 of something of that nature it does not become a clickable link on Evernote 6.8 on OSX. If I save the note, and then open it in Evernote on my iPhone it is a clickable link and works correctly. 

I have tried simplifying formatting on the note as well as converting to plain text.

Any ideas? Thanks in advance.

 

Link to comment
  • Level 5*

Hi - it sounds like Evernote is not recognising the strings you paste as live links.  If you right-click the text in your note and choos.e 'Hyperlinks'  you should see a message box for add/ edit/ copy/ remove.  Try pasting the application URL there.

Link to comment

The only option I have on the right-click menu regarding links is Link. I can choose to add which brings up the window to add a link. But the only text it will accept has to start with http:// otherwise, OK is grayed out.

Link to comment
  • Level 5*

You may be right - I'm not a Mac user,  so going on Windows experience,  but I seem to remember comments here about links working differently for Mac.  Hopefully someone else will be along to comment shortly.  Meantime you could try tweeting @EvernoteHelps to see if they have anything to help...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...