Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Idea

Hello. As in the web version to disable the automatic creation of numbered list? Thx.

  • Like 1

Share this post


Link to post

12 replies to this idea

Recommended Posts

  • 0

Hi.  User forum here.  Still alive,  but drive-by responses as and when someone sees your post.  Must confess I didn't realise the web version automatically created numbered lists,  but if it does and you'd like an option to stop it,  then that's a reasonable feature request.  Evernote will consider it,  but you're unlikely to get more comeback apart from a new update in due course...

Share this post


Link to post
  • 0

Some update requests have been running on this forum for 7+ years.  Evernote don't share their plans.

  • Like 1

Share this post


Link to post
  • 0

Hi! When you say we "automatically create numbered list", what do you mean? We have two list options - numbered and bullet. AFAIK we don't automatically create lists on web.

Share this post


Link to post
  • 0

When I'm in a new line in the memo write "1. "it is with the space after the period, then automatically turns on numerology list. No space is not automatically enabled. But the space I need to put. It is so easy to read.

Share this post


Link to post
  • 0

I just tried typing '1' in the next line after some text in a new note - it just sat there.  There's no auto-number system that I can see...  ???  What's your OS,  what browser are you using to view Evernote?

(And I gather I owe @scruggles an apology.  Evernote didn't share their plans,  but recently -

)

Share this post


Link to post
  • 0

Hmm I just tried the following combos and got the following results:

"1" does not create an auto-list

"1." does create an auto-lsit

"1 ." does not create a auto-list

I'm having some difficult understanding the issue, but it might have to do with our new beta. We are currently running a beta editor on Chrome, Opera, and Safari. @schaft what browser/OS versions are you using? Not sure if this is a bug or feature request.

Share this post


Link to post
  • 0

I put quotes to separate 1 from the description of the issue. In General I would like to have the ability to disable the automatic creation of the list, when you write 1. and put a space after the period.

  • Like 1

Share this post


Link to post
  • 0

@schaft Cool, got it. This is a feature we've added with our new editor and we're not currently exploring ways to turn off type-behind shortcuts. You can hit CTRL-Z (or Command-Z on Mac) to undo the auto-list.

Share this post


Link to post
  • 0

Automatic numbering still there ... in WEB EN. C'mon, give us possibility to turn it off. Or make it default not to automatically make numbered list. And go on from there. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...