Jump to content

Can't attach a pdf


Recommended Posts

I submitted a ticket:  1701702.  But I understand it helps to post here as well.

I scanned material to four pdf files at the library the other day, and I scanned ALL FOUR files with the same scanner - and it saved them all with the same file name, in separate files.  Three went into notes with no trouble.  

The fourth, I get "Could not read file "....pdf", error: Not enough storage is available to process this command.   The file is 66 MB.   

I have a premium account and maximum note size is 200 MB.  Still, I printed it to a pdf with a lower level of resolution and black and white, 11 MB and smaller than some of the files I uploaded with no problem, and I get the same thing.  

I printed a MIDDLE part of the file to pdf with lower resolution in black and white, and that uploaded.

But when I tried printing the entire file minus the first page, eg from 2 to 124, in black and white, it would not upload.   That should have gotten rid of any corrupt first characters.

 I used an online pdf compression service to compress at two levels of compression, and that didn't work.   

I am able to view this pdf file with no trouble; it is not corrupted.

I am able to upload every sort of pdf from my desktop to an evernote in the same folder with no trouble.  

What is wrong and how do I fix it? 

I am attaching the middle section that uploaded and the black and white version minus the first page.  (I attached them to the support ticket.)

I am no where near my upload limit, nor my maximum number of notes.  

I need to access these files tomorrow, and I am not a happy camper!
 

 

Link to post
  • Level 5*

Hi. From what you say there's no apparent reason why your file should not upload.  Have you tried looking at the Activity Log to see what the app is actually doing with this file?  And when you say 'upload' are you adding the files to the desktop version of Evernote Windows or attaching them via the web?

Link to post
  • Level 5*
11 hours ago, villandra said:

The fourth, I get "Could not read file "....pdf", error: Not enough storage is available to process this command.   The file is 66 MB.  

It is hard to say what is causing this issue.  As a workaround, you might  try this:

  1. Start with the PDF on your PC (not in an EN Note)
  2. Remove the PDF from your Note.
  3. Sync
  4. Split the PDF into two files and try to do the following, one file at a time:
    1. Attach to a note
    2. Sync to upload
  5. If either or both fail to upload, for each PDF that failed, repeat Step #4
  6. Continue to until all are uploaded, or you have isolated the section that won't upload.

If you have one section that won't upload, then you can try rescanning from source for the pages involved.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...