Jump to content

Blank page but not really blank...


Go to solution Solved by BSR,

Recommended Posts

Hi-Very strange issue.... I am running El Capitan and my Evernote version is 6.7.1.

I found a couple of notes where the preview of the note on the left shows the note but in the main window it is blank. If I open it to annotate it, it shows up. If I open it in Preview it is blank on the thumbnail side but visible on the right side. I am at a loss as to what is going on. I have attached the document. I hope someone can tell me how to fix this. Thank you for any help, Judy

BERTSCH_georgeandfamilyandelizamuller_brooklynkingsco_1915_census2.jpg

Link to post
  • Level 5*
8 minutes ago, mrstucci said:

Hi-Very strange issue.... I am running El Capitan and my Evernote version is 6.7.1.

I found a couple of notes where the preview of the note on the left shows the note but in the main window it is blank. If I open it to annotate it, it shows up. If I open it in Preview it is blank on the thumbnail side but visible on the right side. I am at a loss as to what is going on. I have attached the document. I hope someone can tell me how to fix this. Thank you for any help, Judy

 

Your attachment was very .....blank

Any chance of posting a screenshot and/or an enex export

Link to post
  • Level 5*
1 hour ago, mrstucci said:

DTLow-Here is the enex export. I had to zip the file to upload it. I hope that works.  Judy

My Note.enex.zip

I'm looking at a note with no text, only includes a pdf attachment

Link to post

So is there a census record at the bottom? I use Evernote for my genealogy research. I don't know if the screenshots will show you what I am talking about. The one screenshot should show what I see in the preview on the left and the blank part on the right. If I open the note in annotate the page is there. Can I put put a note link in a message and you could see it without seeing my whole Evernote notes? 

Screen Shot 2016-06-28 at 9.31.12 PM.png

Screen Shot 2016-06-28 at 9.31.20 PM.png

Link to post
  • Level 5*
29 minutes ago, mrstucci said:

So is there a census record at the bottom? I use Evernote for my genealogy research. I don't know if the screenshots will show you what I am talking about. The one screenshot should show what I see in the preview on the left and the blank part on the right. If I open the note in annotate the page is there. Can I put put a note link in a message and you could see it without seeing my whole Evernote notes?

Yes, there is a census record at the bottom of the pdf

Still not sure what you're seeing
Here's my view, with top list view and the pdf as an attachment

 

Screen Shot 2016-06-28 at 7.05.08 PM.png

Link to post
  • Evernote Staff
  • Solution

Hi there @mrstucci!

Sorry to hear you are experiencing this issue. 

Can you try recreating this note to see if the issue persists in the new note? 

1. Copy and paste any text out of the referenced note into a new note
2. Click the download icon in the attachment title (screenshot below) and save the PDF to your desktop. Drag the dowloaded PDF file from your desktop into the new note you just created.
3. Delete the old note that was experiencing the issue
4. Go to your 'Trash' notebook at the bottom of your notebooks list and delete the old note from there so it's entirely removed from your account
5. Sync Evernote

 

Blank_page_but_not_really_blank____-_Mac_Help_-_Evernote_User_Forum.png

 

Please let me know how this works out for you.

Link to post

I can try what you outlined above but just now I went to my Evernote online and found the documents that were missing parts. The first one I was able to click on the attachment and it opened in a different window. Then I clicked on Save PDF to Evernote and it saved it. But the other 2 documents I couldn't do that even though I could see all the parts to the note. So I did Command + Print and then from the drop down menu I selected Save PDF to Evernote and it worked. 

Do you want me to still try your method? Judy

Oh, I should mention that when I tried to Save PDF to Evernote from a separate window (which worked once), what was imported into Evernote was blank. Here is a screenshot of what was imported. 

Screen Shot 2016-07-03 at 10.46.05 AM.png

Link to post
  • 2 weeks later...
  • Evernote Staff

Hi @mrstucci;

To clarify, you are not able to download the attachments from the notes to your desktop, then drag them from the desktop into a new note? After you click the downwards arrow icon in the note, you will see this:

Save.png

Save the file to your desktop as outlined in the screenshot above, and try dragging it from the desktop on your Mac into a new note, sync, and let me know if the issue persists. I look forward to your response.

Link to post

Hi BSR-I couldn't exactly recreate the note the way you suggested because clicking the Download button just brought up the Finder and the attachment in question wasn't on my Desktop. BUT what did seem to work is if I Print the document and save it to my Desktop, then the whole thing is there. 

Selecting all the text in the problem note and copying and pasting into a new note gave me this type of note. See attachment. I will attach in a separate message what it should look like. 

problem.pdf

Link to post
  • Evernote Staff

Hi @mrstucci;

I have followed up on this and it looks like an agent is working with you on this in a support ticket. Please let me know if you have any additional questions.

Link to post
  • 8 months later...
Em 2016-7-17 at 14:29, BSR disse:

Hi @mrstucci;

I have followed up on this and it looks like an agent is working with you on this in a support ticket. Please let me know if you have any additional questions.

I have had a similar problem about a month ago.

In my case I was able to see the attachment in the web app but not in the mac app.

I deleted the note and recreated it with the same attachment. This time it worked fine.

Link to post
  • 2 months later...

had this same issue. content shows up in the thumbnail but not in the note. Cannot find it anywhere in the note or copy and paste to create a new note. The only solution was to follow Eduardo's advice and go to the web version where the content was perfectly visible. 

Link to post
  • 3 months later...
  • Level 5*

Have a similar issue in Windows.  The note content is there, it's just not displaying.  For a workaround, you can export the note to HTML and then import it back if you like.  Works on Windows anyway.  They say it will be fixed in the next release.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...