Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×
  • 0
Daniel Uhl

Turn off auto-formatting

Idea

Currently there's an option in Preferences->Formatting->Auto Format that turns off "create lists, lines, and emojis" but there are still several auto-format text replacements that this does not turn off. There should be a new option or extend this option to cover things like "----" tuning into an double m dash.

Share this post


Link to post

6 replies to this idea

Recommended Posts

  • 0
2 hours ago, Daniel Uhl said:

Currently there's an option in Preferences->Formatting->Auto Format that turns off "create lists, lines, and emojis" but there are still several auto-format text replacements that this does not turn off. There should be a new option or extend this option to cover things like "----" tuning into an double m dash.

There are auto format options controlled by Evernote, and others controlled by the Mac OS.

Have you looked at the Mac keyboard text shortcuts?

Screen Shot 2016-06-22 at 11.36.31 AM.png

Share this post


Link to post
  • 0

@DTLow I already turn off my auto format in evernote and my OSX.

In my keyboard > text setting, I have none and still in evernote is doing the "--" into "-".

What i really want is when i type "--" it becomes a "--" not a single dash.

 

Share this post


Link to post
  • 0
7 hours ago, alber said:

@DTLow I already turn off my auto format in evernote and my OSX.

In my keyboard > text setting, I have none and still in evernote is doing the "--" into "-".

What i really want is when i type "--" it becomes a "--" not a single dash.

 

All I can say is that I disabled auto-formatting on my Mac, both in the OS and EvernoteScreen Shot 2016-12-27 at 6.04.33 AM.png

Share this post


Link to post
  • 0

@alber

In the text entry area inside EverNote, right-click and select "Substitutions".  You an enable or disable smart Dashes and Smart Quotes among other options.)  This fixed the double dash issue for me.  My "--" stays as "--".

 

Screen Shot 2017-01-27 at 4.01.55 PM.png

  • Like 3

Share this post


Link to post
  • 0

Hmm...any idea why this hasn't been implemented as an Edit > Substitutions submenu, as one would expect. Maybe it's just me, but I find it slightly illogical that the default behaviour of an app is managed via a contextual menu in a text entry field.

:-j

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...