Jump to content

Recommended Posts

I'm using the webclipper with firefox and can't seem to save images from the web directly to my evernote account.

Whenever I click on the webclipper on a page with a single picture on it in the webclipper window there is no name of the picture and even if I put a name in I can't press the save button.
(i.e. http://www.fotos-hochladen.net/uploads/img2015051412ebhp24dr3f.jpg )

Can anybody help with that?

Link to post
  • Evernote Support Staff

Attached  is what I see when I attempt to clip your image using Evernote Clipper for FF 6.2/FF ver 46/Win 7.

 If you right-click the image do you have the "Clip Image" option?

FF_CLIP_JPG.jpg

Link to post
  • 4 months later...

I'm getting a very similar issue. I do see the Clip Image button, but the Save button doesn't do anything (other than change colour on mouseover).

The log shows:

[2016-10-28 09:18:14 GMT+0100 (GMT Standard Time)] Error: "WebClip.getTitle: article not initialized"
[2016-10-28 09:18:14 GMT+0100 (GMT Standard Time)] Error: {}
[2016-10-28 09:18:14 GMT+0100 (GMT Standard Time)] Error: {}
[2016-10-28 09:18:14 GMT+0100 (GMT Standard Time)] Error: "WebClip.getTitle: article not initialized"

The page I'm trying to clip is

http://media.digitalcameraworld.com/wp-content/uploads/sites/123/2015/09/Free_portrait_lighting_poster.jpg

I can clip the article in which this image appears. The image itself is omitted, leaving just a placeholder, so I have to visit the page to see the image.

Browser etc. info: FF 49.0.2 on Win 7 Pro

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...