Jump to content

Searching with "any" operator and a tag in web is broken

Recommended Posts

I found a few months back that if I tried using one of my saved searches in the web interface, it didn't work properly. Digging into it a little bit, it seems that if I use the "any" operator with respect to tags, it brings back nothing.

For example, my saved search has this basic format: notebook: Notebook1 any: tag:tagA tag:tagB. It works fine on Android and in Evernote for Windows. But not the web version. That brings up zero results.

Trying a few more options, I found that the search tag:tagA worked fine in the web version, but any: tag:tagA (which should bring up the same results) didn't find any notes.

Is anyone else seeing this? Evernote support said they confirmed the behavior and were working on it, which is something. But it's been at least a couple of months since they acknowledged it, and still no fix. I can't be the only one seeing this, but I haven't seen any other complaints, at least on the forum. Is it really just me?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...