Jump to content

Mac Evernote with Parallels and Windows 10 beach ball


Recommended Posts

I use a Mac Pro running Parallels so I can used Windows programs (QuickBooks and MathCad). Since upgrading to Windows 1o I have problems with the spinning beach ball. The way I use MathCad to print to a pdf file which goes into Evernote. I then put a job number into the tag and send the file to my business notebook. Since the Windows 10 update I find that when inserting a tag I have to watch the spinning beachball for more than a minute and then another 30 seconds before I get the blinking cursor which allow me to paste the job number tag. And then another shorter wait when I insert the business job notebook. Recently this has improved but now I have to wait when I create a new note and copy a file name into the note title and then wait some more until I can drag the pdf file into the body of the note. Activity Monitor shows EN "not responding

This only happens when I have parallels and windows 10 running. As soon as I turn Windows 10 off EN behaves as it should. I used to have Windows 7 and didn't have this problem.

I am using El Capitan, Parallels 11.2.0 and Windows 10 and EN 6.6.1

Link to post
  • Evernote Staff
On 5/19/2016 at 6:56 PM, gineaux said:

I use a Mac Pro running Parallels so I can used Windows programs (QuickBooks and MathCad). Since upgrading to Windows 1o I have problems with the spinning beach ball. The way I use MathCad to print to a pdf file which goes into Evernote. I then put a job number into the tag and send the file to my business notebook. Since the Windows 10 update I find that when inserting a tag I have to watch the spinning beachball for more than a minute and then another 30 seconds before I get the blinking cursor which allow me to paste the job number tag. And then another shorter wait when I insert the business job notebook. Recently this has improved but now I have to wait when I create a new note and copy a file name into the note title and then wait some more until I can drag the pdf file into the body of the note. Activity Monitor shows EN "not responding

This only happens when I have parallels and windows 10 running. As soon as I turn Windows 10 off EN behaves as it should. I used to have Windows 7 and didn't have this problem.

I am using El Capitan, Parallels 11.2.0 and Windows 10 and EN 6.6.1

Hi there @gineaux. Welcome to the Forums, and thanks for bringing this to our attention.

I have not seen this issue before...I am going to do some investigating into this and we will follow up with you as soon as possible. Thanks for your patience!

  • Like 1
Link to post
  • 11 months later...
  • 3 weeks later...

Thanks for posting 

1 hour ago, gineaux said:

I solved my problem by installing and booting from a solid state drive. 

Thanks for sharing, but I've been on a solid state drive the whole time. I haven't definitively traced the problem to running Parallels simultaneously, but it at least seems worse when I do. It seems like copying & pasting between notes is when the problem begins to appear and then get worse quickly. My current workaround is to quit and reopen, but it's getting annoying that I can't copy/paste in Evernote without encountering this problem. 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...