Jump to content

Some links not working on Nexus 9 tablet

Recommended Posts

EN version:   7.8.2

Android ver: 6.0.1


Hi All,

I recently noticed some shared links (links that are generated after selecting text) from two different apps are not working (they are not clickable) in EN on my Nexus 9 tablet.

These same links are working on my Android phone.

I've tried:

  •  re-starting the tablet
  • signing out of EN
  • syncing EN
  • Un-installing EN

Links are still not working on EN in tablet.

Any knowledge, tips, ideas would be greatly appreciated.



Share this post

Link to post

Hi @Bud3,

Thank you for posting. Were these links pasted into Evernote as hyperlinks and are they clickable when using the Evernote website or another Evernote application?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...