Jump to content
  • 0

(Archived) Search will not reset or clear



I can't seem to solve this problem on my own. Evernote Mac OS client has become unresponsive on my laptop, but still works fine on the web and on my desktop machine.

Here's the main problem:

Evernote does not display the main window after the login window. Selecting New Evernote Window is unresponsive. I can get the main window open by selecting New Note, which puts a new untitled note at the top of (and shows) the main window. However this main window doesn't work normally:

The search box is unresponsive. It will accept text, but it doesn't do anything.

The search explanation contains the last search I did (yesterday) and clicking the x to close the searched tags is unresponsive.

I can select a note but can't do anything with it since all the fields are unresponsive. However, double clicking the same note so that it opens into a new window solves the issue for that note.

No searches happen by using the left hand column.

The problem seems to have to do with the main window - no searches work of any kind work no matter what method I try.

Things I can do include:

Right click to create, rename, or delete tags, saved searches etc. (Though I can't select or deselect anything in the left hand column.)

When looking at a note in a new window (any note) I can also assign or create tags normally. Everything seems to be functioning normally in the opened note window and I can search within that window.

What I've tried:

Completely removing everything and starting from scratch. After all my notes get downloaded again the same problem persists. Again, everything is fine on my desktop system. I've also tried downloading the beta that was introduced today and still no joy.

Please help. I have a killer GTD workflow that is seriously hampered by the desktop client not working. Having read through the forums for similar problems and fixes I've tried everything and need help. What can I do to help you help me?

Running Mac OS X 10.6.2 on a 2.4 Ghz Intel Core 2 Duo MacBook Pro with 4 GB ram. All other programs working properly.

Link to comment

4 replies to this idea

Recommended Posts

The Activity log is blank. I'll open up a support ticket. Am I the only one having this problem and why doesn't completely removing and then reinstalling correct it? The Mac OS Evernote client on my desktop machine is, of course, syncing with the same file and isn't having any similar problems.

Link to comment

Happiness. I was able to correct this problem. I had previously deleted everything I could find but had failed to delete the Evernote cache files in my user library. This might have been the step I missed earlier, but I can't be 100% sure because before testing the result (and after reinstalling Evernote), I also created a new account with a different email address. I did this to be 100% sure that I was working with a clean install. I then changed back to my old account in the account preferences and waited hopefully as all my notes were downloaded. My Evernote Mac OS X client now functions normally.

I have one last question regarding this for the Evernote team. Is there any chance that running the software on two machines at the same time caused a synchronization error which left my cache corrupted? Is it safe two run the Mac OS X client simultaneously on two or more machines that are logged into the same account?

Link to comment

This type of problem should never be caused by synchronization of your account. We don't pass around any low-level Mac storage information ... everything is at a much higher level of detail so that it works across operating systems, etc.

Any local corruption is more likely to be either a bug in our software, or a local file system snafu on your Mac.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...