Jump to content

ÅÄÖ bug when using tags


Recommended Posts

Hello.

Sometimes when I am tagging a note I can't use some of these characters åäö. If I want to write värme. The output will be vårme. I can correct this by writing våärme and then go back and delete the character å. 

Link to comment
  • Evernote Staff
On 5/1/2016 at 3:30 PM, Leosweden said:

Hello.

Sometimes when I am tagging a note I can't use some of these characters åäö. If I want to write värme. The output will be vårme. I can correct this by writing våärme and then go back and delete the character å. 

Hi there @Leosweden, welcome to the Forums! I'm unable to reproduce this issue on my end. I have a few questions to get to the bottom of this:

  • Are you using Evernote on the web at evernote.com, or the downloaded application?
  • How are these characters being entered? 
  • If you are using the downloaded application, what version number of Evernote do you currently have installed?
  • What version of OSX do you currently have installed?
Link to comment
  • 3 months later...

Hi I have the same issue.

I´ve reported this issue twice over 1 year and still haven´t recived any help on it.

Im using Evernote App on my Mac. 6.8 (453748 Direct)

These characters are being entered by pressing it´s representing button on the keyboard. 

Se the following keyboard layout for my keyboard: https://en.wikipedia.org/wiki/QWERTY#Danish

I´m running the current version of the os:  OS X EL Capitan 10.11.6 (15G31).

 

The issue starts after you have a good taglist.

Example, if you have as me a list of 50 tags starging on M and the next letter is A and there is about 20 of them with MA. None with MÅ.

If i try to create MÅ the output will be MA or MAA until I hit a tag that does not have a double or tripple AAA in it.

So in my tag list I have to create the tag MAAÅ before the Å becomes present in my tag field, then I can remove, as Leosweden says, the doubel AA and create the tag MÅL that was my goal. 

But for other words, like ZÅ there is no problem creating this tag straight away. But other popular letters like L I get the same problem.

Tried to type LÅR. L went fine, then pressed Å, and LA is listed as I have a tag that is named LAGRING, next press on the Å button the Å appears.

Happy bughunting

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...