Jump to content

Images losing hyperlinks


Recommended Posts

Spent the afternoon creating a table to send to clients - giving them two columns with links to the Evernote youtube videos helping them advance their Evernote skills on desktop software. Links all working - double checked from my copy of the tables. Then sent the tables into the shared notebook and was told that the links weren't working. I thought it was a windows issue but I checked the web version of the note and the links were also missing from that. The are also missing when I visit the note on my other mac laptop. Very frustrating.

Using latest Mac version to create the note. Have submitted a ticket but not business hours currently. Has anyone else come across this with a solution?

thanks, 
Helen

Link to comment
  • Level 5*
2 hours ago, Helen Crozier said:

I thought it was a windows issue but I checked the web version of the note and the links were also missing from that. The are also missing when I visit the note on my other mac laptop.

You say the links are missing.
On my Mac, I add a link using 

Screen Shot 2016-04-13 at 4.42.11 AM.png

Link to comment
  • Level 5*
1 hour ago, Helen Crozier said:

It seems that this may be a bug - the disappearing hyperlinks

I tried it out - created the link on my Mac.
The link is still there and also got syncd to the Evernote servers and could be accessed on the web platform. iPad is ok too.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...