Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
leeyc0

notebook renaming not working in google chrome

Recommended Posts

I found that there is problem in renaming notebook in google chrome 49.0.2623.112. The title was NOT in the title box (Openstack installation in ubuntu 14.04), and I am unable to type anything in the title box.

 

Evernote_Web.png

Share this post


Link to post

Hi @leeyc0

It looks like there was a problem displaying the image you provided. Could you try posting it again so I can take a look?

Share this post


Link to post

Thanks for the screenshot. I couldn't reproduce this issue. Are you able to provide steps for reproducing this? Do you see this for every notebook or just this one specific notebook? What OS are you using?

Share this post


Link to post

I just created another notebook to test, and still find the symptom.

I am using Windows 7 64 bit Ultimate (Configured using Traditional Chinese language pack and non-unicode codepage set to Taiwan), Google Chrome 49.0.2623.112 Traditional Chinese.

Share this post


Link to post

Hi @leeyc0

Apologies for the delay in following up on this! Are you still experiencing this issue? If so, could you try logging into your account via different computer do you see the same behavior?

Share this post


Link to post

I am having the same problem.  

I tried all the instructions, tips and suggestions that I read in various forums, but none of them seem to apply to the web client version that I use on my Chromebook.          

The following is a list of the tips I tried, with the results:

Tip #1. The 1st one I read said that it's supposed to be an option from the drop down list when you highlight the notebook.                    

The Result: When I tried this, the only options in the green highlighted space were “share”, “add shortcut” or “delete”.           

Tip #1.png

 

 

 

Tip #2. The 2nd one said that you should be able to right-click a notebook name and choose "rename".

 
The Result:  No “rename” choice appeared.

Tip #2.png

 

 

Tip #3. The 3rd one I found was on the Evernote Help Page >  Organize with Notebooks  < which instructed as follows:

             Web

  1. Select 'Notebooks' from the side menu

  2. Select the notebook you want to rename from the notebook list

  3. Rename the notebook

  4. Select the info ('i') at the top of the screen

  5. Rename the notebook

The Result: I didn’t understand number 3 in this one. It tells you to “rename the notebook” but it doesn’t tell you how. Then it goes onto steps 4 & 5. Is step #3 supposed to be a sub-heading for next two steps rather than a step in itself? I’m confused!

 

Tip #4. The 4th one I read was a more detailed description of how to do steps 4 & 5 in the above set of instructions. It said that if the right click or other context menu options are N/A for you, the workaround is: open the notebook, click on the "i" button (info) --> see Overview > Title field, type into it to rename, press enter.

 

The Result: Clicking on the Overview/Title field did nothing to enable me to type into it.

Tip #4.png

 

The only thing I've been able to do as a workaround is to create a new notebook, copy/paste everything from the one I was wanting to rename into this new one, and then delete the old. Is there another way? Am I missing something?

 

Tip #1 Tip #1.png

 

Tip #2 Tip #2.png

 

Tip #4 Tip #4.png

Share this post


Link to post

Hi @Maurita

It looks like the instructions you were using for Tip #1 and #2 were for the Windows desktop app. The web instructions in Tip #3 do appear to have an error (I've submitted a request to have this fixed - thanks for bringing this to our attention). 

I'm still not able to reproduce this issue. Could you confirm the version of Chrome you are using on your Chromebook? If you try to do this on another computer or a different browser do you experience the same issue? Does this happen with every notebook in your account or just a specific notebook?

Thanks in advance for providing answers to these questions as this should will help narrow down why this is happening.

 

Share this post


Link to post

Hi again, "Supreme Ruler of Awesome" (Ha! I love that, by the way!)  

The Chrome version I am using is Version 51.0.2704.106. 

Chromebook is the only computer I use, so I apologize that I can't really say if that happens on other computers and other browsers.

I can answer that yes, it happens with every notebook.  Just tried Tip #4 again and I still can't type anything into the  Overview/Title field.

Share this post


Link to post

Hi @Maurita,

I'm pretty fond of the title too! ;) Thanks so much for answering those questions. I'll pass this along to our development team and post back here if we need more information or can identify the root cause. Thanks for reporting this!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...