Jump to content

Android wear zenwatch2 moto G app crash


Go to solution Solved by gazumped,

Recommended Posts

I just recently bought a Moto G phone (android version 5.1) and an Asus zenwatch 2 so that I could use the evernote androidwear app. I am able to add notes and view todos, however, if I click on "find", "nearby notes", or "recent notes", the watch just takes me back to the clock home screen (I am assuming this means the app has crashed.) I'm wondering if anyone has any suggestions. I would really like to be able to use the "find" and "recent notes" functionality. I am open to potentially returning the watch and getting something different if I have some confidence that the app will work with a different watch. 

Thanks!

Link to post
  • 8 months later...

here's the thing now,
i'm searching about this appcrash last night and found an article
http://www.deskdecode.com/how-to-fix-appcrash-some-programs-has-stopped-working/
so, i tried as they said

Open the Startmenu and click Control Panel
Browse to System Maintenancethen System
In the left side, select Advanced System Settings
System Properties Window comes up. Select the setting from the top named Performance.
Select Data Execution Prevention.
Select Turn on DEP for all programs and services except those I select.
Use the Browsebutton to locate your file. I my case my internet explorer is not working so I’m searching for main internet explorer file and makes it in exceptions list.
Click Apply or OK 

after that it works just dont know why but my other some program's starts to showing this error too
plz help me out from this
i'm doomed now, from no where anyone's software starts to shows this error on the screen now.
thanks in advance
 

Link to post
  • Level 5*
7 hours ago, kinjo012 said:

plz help me out from this

I assume you already undid whatever you tried last night.  Beyond that you need to talk to your service provider.  That's an issue with the device not Evernote.

Link to post
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...