Jump to content

Recommended Posts

Just switched from a Galaxy S4 to a Galaxy S 7. Tried to install Evernote, but no icon will appear. Have tried uninstalling and reinstalling several times with no luck. Evernote support was not very helpful, telling me to create a log which required that I had to log into evernote on my Android which I couldn't do. So I'm looking for another application

 

Link to post

Matt from Evernote was very quick to respond. thank you Matt! Just after he sent me an email asking me the pertinent questions,  I had a notification to update my Android software that came installed in my brand new Galaxy S7 (purchased 3/31/2016) with 6.0. The update fixed the problem! So, the difference is Android 6.0.1 which fixed the problem that occurred with Android 6.0. So I passed this along to Matt at Evernote. Thanks again, Matt, for your quick response!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...