Jump to content

Chrome Web Clipper Causing Errors


Recommended Posts

  • Level 5*
24 minutes ago, livejamie said:

Getting "The clipper could not start on this page. Reload and try again" on lots of pages.

I do a lot of web clipping using Chrome on the Mac, and I have not seen this error.

Perhaps you might try this:

  1. Uninstall/Remove the EN Clipper extension from Chrome
  2. Quit and restart Chrome
  3. Go to the Evernote web site, download and install Clipper from there:
    https://evernote.com/products/

Good luck, and let us know how it goes.

Link to post
10 minutes ago, JMichaelTX said:

I do a lot of web clipping using Chrome on the Mac, and I have not seen this error.

Perhaps you might try this:

  1. Uninstall/Remove the EN Clipper extension from Chrome
  2. Quit and restart Chrome
  3. Go to the Evernote web site, download and install Clipper from there:
    https://evernote.com/products/

Good luck, and let us know how it goes.

It could be a Windows problem.

I've tried steps 1 and 2 already, and that product page just redirects to the Chrome Webstore?

It took a lot of troubleshooting to even determine what extension was causing GPM not to load.

Link to post
  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...