Jump to content

Evernote will not update to 5.9.6

Recommended Posts

Everyday I get a notification saying " Evernote 5.9.6 Public (277494) is ready to be installed. Would you like to install the new version now? "

I click install, it goes though the process with no errors but on opening Evernote and checking "About" I'm still on (276665) and so it will keep telling me about the new version. 

Log file attached 



Link to comment
  • Level 5*
On 03/03/2016 at 7:19 PM, Snow51 said:

Same thing is happening to me. I have uninstalled and downloaded the latest but I'm still at the older rev,

If you uninstalled the app successfully and correctly downloaded a more recent version there's no way you should still see the old one.

Link to comment
  • 3 months later...
  • Level 5*
On 27/06/2016 at 1:09 PM, Flyer1716 said:

I'm having the same issue. I've tried everything to uninstall the old 5.9.6 to no avail. I keeps telling me Evernote v.5.9.6 us bit a valid installation package. I'm stuck at this point.

There have been quite a few updates since 5.9 - have you tried re-installing it to refresh the installation package and then removing it?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...