Jump to content

Kindle Fire 1st Gen issue


Recommended Posts

Hello @mcforelle,

Thank you for posting and welcome to the forums. The Evernote application for Kindle currently requires at least a second generation Kindle Fire to be able to install or run, due to software requirements. You are still able to use the Evernote website as well as other Evernote applications on different devices.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...