Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Firefox Can't searching through Evernote with Google

Recommended Posts

I have tried to setup through Clipper to search my Evernote with Google using Firefox.

When I search for something I know is in my Evernote the search page comes up with the regular Google results and on the right hand side of the page It shows "Evernote" and under that it says "Web Clipper" and under that it says "Sign into Web Clipper to see results". When I click on that, it goes away.

I guess I'm signed in since I can "clip" pages using the "elephant" in my tool bar.


Share this post

Link to post

It doesn't seem to be a general issue as it works for me.
I suggest to contact support.

Share this post

Link to post

Tried both links and the first one says "Not available for FF 6.1 and the second link says "This version is not compatible with your version......"

Tried it with Chrome (which I don't use) and it works great.

And doesn't work wit IE 11. Maybe I have something blocking it.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...