Jump to content

Web clipper (Safari) no longer working


Randomizer

Recommended Posts

  • Level 5*

This issue has been reported a number of times, but we've had no response from Evernote.

Suggest that you submit a bug report:

I recommend that everyone who experiences a bug to submit a bug report.  This will make sure that Evernote is aware of the issue, provide your environment data to help identify/fix the issue, and put more pressure on Evernote to fix.

 

Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue", "Payment/Billing Issue", and  "Log in issues".

 

Moving this topic to the Web clipper forum.

Link to comment
  • Level 5*
13 minutes ago, rubenb said:

We're looking into this problem. Our aim is to get a fix for next version.

It's nice to see that Evernote has finally woke up and recognized this issue.  I first reported it nearly a month ago:

EN Web Clipper for Safari Not Responding

But I don't sense any urgency in fixing the issue.  Safari clipper has been broke (unusable) for many people for quite a while.  I would have liked to see a response more like "we're working on a fix and will get it out ASAP".

Link to comment
On 17 February 2016 at 3:01 PM, rubenb said:

We're looking into this problem. Our aim is to get a fix for next version.

I do hope you are able to fix this quickly. It never works when I need it. It is always "repairable" by a mix of turning extension off, on, remove, reinstall, reboot, etc. then works briefly etc.. Very frustrating

Link to comment
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...