Jump to content

Evernote Helper Freezes upon use

Go to solution Solved by BSR,

Recommended Posts

When I use helper with the ^ ⌘C to paste a rectangle from the screen into the Evolution Helper quick note.  It puts it in the window but then it freezes the Evernote helper window. i.e. I click save to Evernote or any other icon an nothing happens. Activity Monitor will allow me to force quit Evernote helper but it continues to have the problem.

BTW Evernote Helper still works as a quick note feature - i.e. I can type in it and save it to evernote.

I have tried: Complete reinstall after complete cleanups using appDelete  Initially from the app store - and now again from Evernote.com  I have also deleted all trash - secure delete - a few times in the process of reinstalls.

I'm on a the most recent MacBook Pro 13"

Using the latest El Capitan 

Screenshot attached (using the Mac built in option :) 



Screen Shot 2016-02-09 at 11.16.36 PM.png

Link to post
  • Level 5*

Sorry can't help - I would have done what you did. reinstall etc

I can tell you it works fine for me.  However, I don't recognize the items in your screenshot.  It shows 5 items above the Save button.  How did you get those items into the helper window?

Link to post

Hi DTLow

Those five items are really one item, they are a screenshot from my side bar.  It is right after I take the screenshot that the Helper freezes.  The screen shots probably disappear when I use Activity Monitor to force quit Evernote Helper. 




Link to post
  • 2 months later...

I have the same problem on only one of my two computers (both Mac running El Capitan) - it's driving me nuts. Does anyone have a workaround apart from manually screen-grabbing things?

Link to post
  • Evernote Staff
  • Solution

Hi Everyone,

Please try the following steps to resolve the issue with the Helper.

1. Quit Evernote and Evernote Helper
2. Open Finder
3. Go to ‘Go' > 'Go To Folder'
4. Insert `~/Library/Group Containers/Q79WDW8YH9.com.evernote.Evernote/Evernote/`
5. Move the folder "quick-note" to the desktop
6. Launch Evernote and try reproducing the issue again.

  • Like 1
Link to post
  • BSR featured and pinned this topic
  • BSR unfeatured and unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...