Jump to content

Bug: Spotlight search does not find notes after app re-install


Recommended Posts

  • Level 5*
On 1/28/2016 at 1:41 AM, DavoBe16 said:

Spotlight search only finds notes which are created after installing the app, not existing older notes. Any suggestions?

I can confirm this issue using iPhone 6+, EN iOS 7.10, iOS 9.2.1.

However, EN iOS search worked fine.

I suggest you report this as a bug:

I recommend that everyone who experiences a bug to submit a bug report.  This will make sure that Evernote is aware of the issue, provide your environment data to help identify/fix the issue, and put more pressure on Evernote to fix.

 

Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue", "Payment/Billing Issue", and  "Log in issues".

Link to post
15 hours ago, gazumped said:

Hi.  Spotlight problems were reported a while ago - https://discussion.evernote.com/topic/80388-problem-with-mac-os-spotlight-and-evernote-notes-including-scanned-text/?p=379290

Did you clean reinstall your app or is this a new install on this device?

Hi,

your link is about OsX on Mac, I have this issue on Iphone 6s Plus. New iphone and App installed via Backup on the new phone. But also when I delete and re-install the app re-install the bug occurs. 

Link to post

Bug can be reproduced easily, also on other Iphone models (tried Iphone 6s Plus and Iphone 6)

1. Uninstall the app

2. Re-install the App and sign in. All notes are shown in the App itself. 

3. Try to search for a note with a keyword included in one of your note titles via Spotlight. No notes are found.

4. Add a new note

5. Search for a keyword included in the new note's title. This one is shown by spotlight, but not all older notes.All notes you create from now on, are found.

Link to post
  • Level 5*
5 hours ago, DavoBe16 said:

Yes, I did, but the German support form does not allow to categorize the support inquiry as a BUG

If you are unable to submit a bug report from Germany, then you might try Twitter, providing a link to this thread:

Since Evernote now is providing official support to all users via Twitter, you can post your bug on Twitter @evernotehelps.  

Link to post
On January 28, 2016 at 1:41 AM, DavoBe16 said:

Hi,

when I re-install Evernote, Spotlight search only finds notes which are created after installing the app, not existing older notes. Any suggestions?

 

Thanks!

 

Hi @DavoBe16,

It looks like your post has been converted into a ticket and a member of our Technical Support Team reached out asking for a copy of the activity log so they can help investigate this further. Let me know if you didn't receive that email.

  • Like 1
Link to post
  • 1 year later...

Hi, I have reinstalled a few times this year (2017), and the spotlight search is still not working. Is this an iOS problem, or an Evernote problem? It seems to work a little bit better after each reinstall, but after a while there are many notes not showing up.

Link to post
  • 2 months later...

I'm having the same problem. On Mac OS - spotlight will not return any results for Evernote. I've done a clean (direct) install, and also re-indexed Spotlight several times. Nothing is working. 

I've read through the threads and tried the suggestions, but nothing seems to work. Help?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...